Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

Po zbanowaniu gracza ponownie ładuje mu się serwer

cs:go

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 HazeJump

    Zaawansowany

  • Girl

Reputacja: 11
Początkujący

  • Postów:93
  • Lokalizacja:N.n.N
Offline

Napisano 17.04.2016 23:23

Problem dotyczy SourceBansa ++ (1.5.4.4) - paczka pobierana z linku podanego na alliedmods.

Kiedy zbanuję gracza (czas i wybrany powód nie gra roli), serwer ładuje mu się ponownie. Najgorsze jest to, że ładuje się, ale się tak naprawdę nie ładuje - łączenie się bez końca. Dzieje się tak na pluginach z paczki tego całego sourcebansa oraz na pluginach z innych paczek. W cvarach nie ma nic, co dotyczyłoby tego. W dodatku po zbanowaniu któregoś gracza cały czas mam spam, że ten gracz poprzednio miał np. jednego bana, a w sourcebansie na stronie widnieje wiele zablokowań: http://screenshot.sh/ofiD1wzE7i9PH

 

Ktoś ma jakiś pomysł?


  • +
  • -
  • 0

#2 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:712
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 17.04.2016 23:40

Zaktualizuj source mod do najnowszej wersji.

Miałem podobny problem z kickowaniem graczy, po kicku po prostu automatycznie wracali na serwer.

Jeśli nie pomoże to niepoprawnie zainstalowałeś SourceBansa. Masz dodane inne serwery ?


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#3 HazeJump

    Zaawansowany

  • Autor tematu
  • Girl

Reputacja: 11
Początkujący

  • Postów:93
  • Lokalizacja:N.n.N
Offline

Napisano 18.04.2016 14:28

Od początku mam sourcemoda 1.7.3 stable na linuxa. SB jest zainstalowany prawidłowo. :/
Nie mam dodanych innych, posiadam aktualnie tylko jeden.

Użytkownik HazeJump edytował ten post 18.04.2016 14:29

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:go

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych