Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z kartą graficzną NVIDIA GTX 770


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Nestea****Lemon

    Herbata ?!

  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:313
  • GG:
  • Imię:Dawid
  • Lokalizacja:Radzyń Podlaski
Offline

Napisano 09.04.2016 09:54

Witam serdecznie, 5 dni temu zauważyłem w grze Dota 2 dziwne lagi. Po wpisaniu komendy sprawdzające FPS zauważyłem że mam ich jedynie 40. Pomyślałem sobie że problem może rozwiązać aktualizacja sterowników do karty graficznej. Podczas instalacji zwiesiło mi komputer, odczekałem 15min po czym zresetowałem go, bo nic się nie działo. Po pobraniu sterowników od strony producenta problem się powtórzył, a mianowicie podczas instalacji znowu zacina kompa i nic się nie dzieje. Usuwałem stare wersje sterowników, wyłączałem antywirusa, pobrałem nawet starą wersję sterów - 362 i nadal ten sam problem podczas instalacji. Nie wiem co to może być, proszę o pomoc.

 

Moja specyfikacja kompa: 

Procesor - Intel Core i5-4690K , 4 x 3,9 GHz
Karta Graficzna - Gigabyte GeForce GTX770 2048MB DDR5/256bit
Płyta Główna - ASRock Z97 EXTREME4
RAM - Corsair Vengeance 2x4GB
Zasilacz - Corsair CS Series 650W Modular 80+ GOLD

  • +
  • -
  • 0

cY2lZ.gif

http://nestea-tdm.cba.pl <---- Nestea****Lemon Blog


Aktualnie tworzę moda do Minecrafta ^D^


#2 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 09.04.2016 12:29

Usuwałeś sterowniki jakimś programem czy ręcznie? Jeśli ręcznie to zostają pliki, więc usuń stery jakimś programem. Zainstaluj ze strony nvidia. W menadżerze urządzeń nie masz żadnego wykrzyknika przy karcie?
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych