Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Najstabilniejsze połączenie amxx,metamod, dproto


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 08.04.2016 22:18

Witam,

Chciałbym dowiedzieć się, połączenie których wersji poszczególnych modułów takich jak: wersja HLDS, metamod, droto, vtc, amxx jest aktualnie najstabilniejsze i najbardziej ze sobą kompatybilne.

Tyle się pozmieniało od ostatniego czasu gdy się tym wszystkim interesowałem, że ciężko jest mi ogarnąć. Opinie też nie wszystkie są świeże, a takiego zbiorczego tematu nie znalazłem.

Będę wdzięczny za pomoc.


  • +
  • -
  • 0

#2 tytusek

    Wszechmogący

  • Power User

Reputacja: 126
Zaawansowany

  • Postów:648
Offline

Napisano 09.04.2016 11:59

amx 1.8.2

hlds 6153

dproto 0.9.548 (wykrywa niektóre fake clienty itd + ma zabezpieczenia przed programami co crashuja)

metamod 1.21


  • +
  • -
  • 0

Dodatek do [Metamod] - AntyCheat (wykrywanie plików z cheatami)

 

Sprzedam WPLN na Pukawce, duże ilości jak i małe odnawialne co miesiąc, prawie zawsze coś mam na sprzedaż zainteresowany pisz PW

download.png

 

 


#3 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 09.04.2016 17:23

no to, tak myślałem.

metamod 1.21 czy metamod-p 1.21

z tego co pamiętam, to -p miał być niby bardziej zoptymalizowany. Jak to jest?

 

Co z komunikacją między steam-non steam.

Nadal jest vtc, tylko z tego co zdążyłem się zorientować to wyszła jakaś aktualizacja. Którą wersję użyć/zadziała i czym się ew. różnią ?


  • +
  • -
  • 0

#4 tytusek

    Wszechmogący

  • Power User

Reputacja: 126
Zaawansowany

  • Postów:648
Offline

Napisano 09.04.2016 20:37

no to, tak myślałem.

metamod 1.21 czy metamod-p 1.21

z tego co pamiętam, to -p miał być niby bardziej zoptymalizowany. Jak to jest?

 

Co z komunikacją między steam-non steam.

Nadal jest vtc, tylko z tego co zdążyłem się zorientować to wyszła jakaś aktualizacja. Którą wersję użyć/zadziała i czym się ew. różnią ?

vtc 2.0rc ma kilka dodatkowych funkcji i zabezpieczenie przeciwko floodowaniu voice chatu przez boty


  • +
  • -
  • 0

Dodatek do [Metamod] - AntyCheat (wykrywanie plików z cheatami)

 

Sprzedam WPLN na Pukawce, duże ilości jak i małe odnawialne co miesiąc, prawie zawsze coś mam na sprzedaż zainteresowany pisz PW

download.png

 

 


#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 09.04.2016 20:44

no to, tak myślałem.

metamod 1.21 czy metamod-p 1.21

z tego co pamiętam, to -p miał być niby bardziej zoptymalizowany. Jak to jest?

 

Tak zgadza się ale wersja am bazuje na metamod-p


  • +
  • -
  • 0

#6 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 09.04.2016 23:05

a vtc 2.0 rc działa na wyżej wymienionych wersjach? Jest ogólnie polecane czy lepiej używać póki co starej wersji vtc ?


  • +
  • -
  • 0

#7 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 79
Zaawansowany

  • Postów:446
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 09.04.2016 23:29

Najbardziej kompatybilny jest starszy hlds (5787) bo działa na nim większość pluginów i paczek amxx.

 


  • +
  • -
  • 0

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.


#8 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 10.04.2016 01:01

na nowym hlds przecież pluginy też będą działać... wystarczy ponownie skompilować pod amxx 1.8.2 - myle się?


  • +
  • -
  • 0

#9 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 79
Zaawansowany

  • Postów:446
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 10.04.2016 01:06

na nowym hlds przecież pluginy też będą działać... wystarczy ponownie skompilować pod amxx 1.8.2 - myle się?

Chodzi o to jak przyjmie je silnik (chyba xD)


  • +
  • -
  • 0

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych