Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z paczką.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 JOO

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 26.03.2016 17:59

Cześć, mam pewien problem polega on na tym, że jak wgrywam gotową paczkę FFA+BF2 by KillaZ do cstrike --> addons/models/sound/sprites to nie chcę działać gdy wchodzę na serwer, ładuje się on poprawnie jest jeden pasek górny a powinien być też dolny z wgrywanie pluginów itd. na serwer, paczkę dokładniej foldery przerzucałem w Total Commander.

Jeśli jest jakaś osoba, która by mi to wytłumaczyła/wysłać ss-y w jaki sposób mam wgrywać wszystko to prosiłbym o napisanie na GG: 58482172, serwer jest na hostingu 1s1k.



#2 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 26.03.2016 18:56

Pliki .sma wgrywasz do cstrike/addons/amxmodx/scripting

pliki .amxx wgrywasz do cstrike/addons/amxmodx/plugins

 

później idziesz do cstrike/addons/amxmodx/configs i w pliku plugins.ini dopisujesz pluginy które wgrałeś z końcówką .amxx


  • +
  • -
  • 1

#3 JOO

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 26.03.2016 19:05

czyli jak mam addons/amxmodx/plugins to te pluginy, które tam mam dopisuje w plugins.ini?



#4 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 26.03.2016 19:07

Zgadza się. Jak je dopisujesz to musi być też końcówka .amxx czyli np. plugin.amxx, nowy.amxx


Użytkownik Balian3D edytował ten post 26.03.2016 19:08

  • +
  • -
  • 1

#5 JOO

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 26.03.2016 19:09

To rozumiem, że jeśli tak zrobię to wszystko co zostało wgrane na serwer to zacznie normalnie funkcjonować?



#6 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 26.03.2016 19:13

Powinno działać :) a tutaj masz jeszcze link http://amxx.pl/topic...-pluginów-amxx/tu masz napisane to co ja Ci napisałem.

Jak masz jakieś pytania pisz na pw


  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych