Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z ruletką


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Koksu12

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Wies
Offline

Napisano 25.03.2016 09:35

Mam problem z ruletką na JB ponieważ mam 2 błędy w codzie sma poprawiam je i nadal mi występuje problem mogę liczyć na pomoc?.Załączony plik  ruletka.sma   47,73 KB  21 Ilość pobrań
  ruletka.amxx

 

L 03/24/2016 - 21:43:40: [AMXX]    [1] ruletka.sma::RuletkaTT (line 308)
L 03/24/2016 - 21:43:40: [AMXX]    [2] ruletka.sma::Sprawdz (line 213)

  • +
  • -
  • 0

#2 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 25.03.2016 15:52

mi sie sypie juz na 201, undefined symbol KILLDAY_DAY


  • +
  • -
  • 0

#3 Koksu12

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Wies
Offline

Napisano 25.03.2016 16:08

Z tego co widziałem w logach tylko te 2 linki wyskakuje błąd próbowałem naprawić lecz komplikowałem i nadal to samo nie wiem dlaczego i prosiłbym o pomoc. 


  • +
  • -
  • 0

#4 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 26.03.2016 15:59

Wydaje mi się, że niechcący coś usunąłeś z tego pluginu, bo KILLDAY_DAY nie jest nigdzie zdefiniowane, a jest używane w pluginie, wątpię, że autor dał kod, który się nie kompiluje.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych