Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

vip na jbEdycja pluginu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 diakonu122

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 21.03.2016 20:15

Witam mam taki problem z VIP-em którego tworzyłem na waszej stronie mianowicie nie potrafię dodać do niego łomu 

 

http://cs.gamebanana.com/skins/116930< czerwonego jak coś z dziwiekiem full zestaw :D oczywiście łom tylko dla TT 

 

 

A drugi problem jest taki iż wgrałem modele dla TT/CT w TT działa normalnie a w CT go nie widać to problem z modelem czy pluginem ? 

jak chcę podmienić ten model dla CT to nadal jest to samo 

ps: konsola nic nie wykazuje 

 

http://speedy.sh/ueHqF/vip.sma


  • +
  • -
  • 0

#2 Tops_v2

    Pomocny

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:40
  • Imię:sylwester
Offline

Napisano 21.03.2016 20:37

radził bym ci zmienić lokalizacje modeli vipów, ponieważ to domyślna lokalizacja z generatora jeśli jakiś serw korzysta z tej lokalizacji i jakiś gracz przyjdzie z tego serwa to widzi te modele co wcześniej widział

 

a co do łomu

 

lokalizacja - 

models/lom/v_knife.mdl

models/lom/p_knife.mdl

 

lap

 

Załączony plik  vip.sma   4,85 KB  17 Ilość pobrań
  vip.amxx

 

 


daj add.png mnie motywuje cb nie kosztuje 

 

b_350_20_0035E6_C8DF15_000000_00DBD1.png

 

 

 


#3 diakonu122

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 21.03.2016 20:39

a zmienił byś mi ją przyjacielu ? dziekuje w ch.. za pomoc :D 


  • +
  • -
  • 0

#4 Tops_v2

    Pomocny

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:40
  • Imię:sylwester
Offline

Napisano 21.03.2016 20:51

jasne podaj lokalizacje 


daj add.png mnie motywuje cb nie kosztuje 

 

b_350_20_0035E6_C8DF15_000000_00DBD1.png

 

 

 


#5 diakonu122

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 21.03.2016 20:58

Jest pewien problem jak wchodze do TT 

 

FATAL ERROR (shutting down): SV_ModelIndex: model models/lom/p_m4a1.mdl not precached

 


  • +
  • -
  • 0

#6 Tops_v2

    Pomocny

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:40
  • Imię:sylwester
Offline

Napisano 21.03.2016 21:24

sorki z pospiechu zrobilem byka 

poprawka

 

Załączony plik  vip.sma   4,85 KB  15 Ilość pobrań
  vip.amxx


daj add.png mnie motywuje cb nie kosztuje 

 

b_350_20_0035E6_C8DF15_000000_00DBD1.png

 

 

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych