Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z OpenGL


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Krycha12334

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Leonidas
  • Lokalizacja:Bruklin
Offline

Napisano 26.02.2016 14:06

Siemka.
Zainstalowałem win 10 i nie mogę wybrać grafiki OpenGL. Przed resetem mogłem.
Ogólnie żadna gra z opengl nie działa.
Minecraft- bad video card driver.
Cs- wywala po wybraniu grafiki openGL.
Dodam jeszcze że aktualizowalem wszystkie sterowniki, skanowalem i nic.
  • +
  • -
  • 0

#2 Ps^chol ?!

    Zaawansowany

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:105
  • GG:
  • Imię:Kamil
  • Lokalizacja:Amxx.pl
Offline

Napisano 26.02.2016 14:39

Próbowałeś reinstalować all ? win 10 nie czyta piratów (jeśli takie posiadasz) Spróbuj jeszcze raz skanować sterowniki


  • +
  • -
  • 0

Zachostuje komus serwery TS3. 51012506.

 

 

 

Pomogłem? Daj Lubie to ! Ciebie to nic nie kosztuje a mnie motywuje do dalszej pomocy


#3 Krycha12334

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Leonidas
  • Lokalizacja:Bruklin
Offline

Napisano 26.02.2016 14:41

Próbowałeś reinstalować all ? win 10 nie czyta piratów (jeśli takie posiadasz) Spróbuj jeszcze raz skanować sterowniki


Dalej nic, na kompie też mam wina 10,ale gry normalnie działają.
  • +
  • -
  • 0

#4 Epal

    I love Virtus.pro

  • Power User

Reputacja: 219
Profesjonalista

  • Postów:517
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Sanok
Offline

Napisano 26.02.2016 16:00

Na kompie masz pewnie inną karte graficzną. Ja na laptopie też miałem win10 ale odinstalowałem bo mi muliło strasznie
  • +
  • -
  • 0

Jeśli czegoś potrzebujesz to Rozwiń spoiler:

Spoiler

                            Posiadam unikalną paczke Paintball mod dla Cs Go Zainteresowani pisać Pw lub gg                          

 

#5 Krycha12334

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Leonidas
  • Lokalizacja:Bruklin
Offline

Napisano 26.02.2016 16:40

No mam, ja mam wina 10 na lapku bo mi mniej muli niż na 7.
  • +
  • -
  • 0

#6 WCM3

    Zaawansowany

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:98
  • GG:
  • Steam:steam
  • Imię:Krystian
  • Lokalizacja:Łomża
Offline

Napisano 03.03.2016 17:06

Jaka karta graficzna?


  • +
  • -
  • 0

#7 Napad

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:134
  • Imię:Darek
  • Lokalizacja:Nuke
Offline

Napisano 03.03.2016 17:55

Wylącz karte zintegrowaną


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

 

REAKTYWACJA serw​era PaintBall 1 ​Taki w Polsce we​jdź i się przeko​naj!, IP 31.186.​82.128:27045 !  ​(SZYBKA REKRUTAC​JA OTWARTA POSZU​KUJEMY PILNIE AD​MINÓW)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych