Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z vipem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 venexus1999

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:25
  • Lokalizacja:wiocha
Offline

Napisano 06.02.2016 22:14

Witam, mam problem z vipem otóż w logach cały czas pojawia się błąd. Proszę o pomoc

 

02/06/2016 - 21:31:35: [FUN] Item "item_nvgs" failed to create
L 02/06/2016 - 21:31:35: [AMXX] Run time error 10 (plugin "vip.amxx") (native "give_item") - debug not enabled!
L 02/06/2016 - 21:31:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
 
 

 

Załączone pliki


  • +
  • -
  • 0

#2 vanillah

    Profesjonalista

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:175
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 08.02.2016 22:10

dodaj debug po vip.amxx i pokaż logi


Użytkownik vanillah edytował ten post 08.02.2016 22:11

  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

Wykonam pluginy, paczki (amxx) kontakt GG: 32263742





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych