Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z admins.cfg, error log


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 xBonio

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Kamil
Offline

Napisano 03.02.2016 14:03

Mam jedne można powiedzieć duży problem.

O co w tym dokładnie chodzi i jak to naprawić? W admins.cfg mam wszystko dobrze napisane, dobrze dodani admini.
 

L 02/03/2016 - 13:37:32: [admin-flatfile.smx] Error(s) detected parsing addons/sourcemod/configs/admins.cfg
L 02/03/2016 - 13:37:32: [admin-flatfile.smx]  (line 38) Section beginning without a matching ending

  • +
  • -
  • 0

#2 Green_Arrow

    Pomocny

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:58
  • Imię:Karol
  • Lokalizacja: / root /
Offline

Napisano 03.02.2016 18:04

mam wszystko dobrze napisane, dobrze dodani admini.

Masz źle. Sprawdź klamry.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych