Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

franugweaponpaints problem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 vpest19952001

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 29.01.2016 13:10

Witam, czy jest ktoś w stanie skonfigurować mi plugin FranugWeaponPaints ? Dokładniej chodzi mi o to żeby usunąć napis, który mówi, że skiny można wybierać tylko w pierwszych 20 sekundach gry. I tak w rzeczywistości jest. Próbowałem sam skonfigurować ten plugin, lecz nie mogłem znaleźć odpowiedniej linijki z tym związanej. Dla większego zrozumienia załączam zdjęcie. 

 

 

Załączone pliki


  • +
  • -
  • 0

#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 29.01.2016 14:03

Ustaw cvar sm_weaponpaints_roundtimer na "-1.0".

 

I uważaj na bany serwerów :) Ja już wyrwałem na 3 serwerach :)


  • +
  • -
  • 0
baner_230x60.png

#3 vpest19952001

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 29.01.2016 14:09

Ustaw cvar sm_weaponpaints_roundtimer na "-1.0".

 

I uważaj na bany serwerów :) Ja już wyrwałem na 3 serwerach :)

Ten cvar mam ustawić w server.cfg czy sourcemod.cfg ? 

 

@EDIT

 

Dobra, wpisałem cvar do konsoli i z tego co widzę to chyba działa. 


Użytkownik vpest19952001 edytował ten post 29.01.2016 14:18

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych