Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z botami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 mrmatek11

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Mateusz
  • Lokalizacja:Parchowo
Offline

Napisano 15.01.2016 19:34

Gdy odpalam swoj serwer i wchodzę na niego są na nim boty.

./srcds_run -game csgo -console -usercon +game_type 0 +game_mode 1 +mapgroup mg_bomb +map de_dust2 +exec server.cfg +bot_kick

 

To jest moja komenda do odpalania, zawieram tam server.cfg w którym jest wpisane bot_kick i nadal są boty!

 


  • +
  • -
  • 0

#2 Green_Arrow

    Pomocny

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:58
  • Imię:Karol
  • Lokalizacja: / root /
Offline

Napisano 15.01.2016 20:11

+bot_kick

 

nie ma takiego polecenia.....

 

do lini:

-nobots

Użytkownik Green_Arrow edytował ten post 15.01.2016 20:16

  • +
  • -
  • 1

#3 MeXioduS

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Polska
Offline

Napisano 17.01.2016 17:54

albo bot_quota ustaw na 0 w pliku rodzaju moda.Masz 1 czyli turniejowy więc tam znień w gamemode_competitive


  • +
  • -
  • 0

#4 kryjryj

    Wszechwidzący

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:243
  • GG:
  • Imię:Kacper
  • Lokalizacja:De_Dust2
Offline

Napisano 17.01.2016 19:10

Wejdz w meatamoda i zablokuj boty w plugins.ini
  • +
  • -
  • 0

Pomogłem ? Daj +

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych