Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z uruchomieniem serwera.Serwer się nie uruchamia, nie wiem jak zdefiniować problem.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 GFX12

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:warszawa
Offline

Napisano 06.01.2016 22:30

Mam problem z uruchomieniem serwera na vps. Konfiguracja serwera i instalacja cs jeszcze jakoś się udało zrobić, ale gdy przyszło do uruchomienia to niestety nie poradziłem sobie.

Gdy wpisuje komende startową, wygląda to tak: 

LoadLibrary failed on ▒▒▒▒x▒▒▒▒vY▒,▒▒▒▒▒▒▒x▒▒▒▒vY▒▒▒▒▒▒▒▒▒҆▒▒▒▒▒: ▒▒▒▒x▒▒▒▒vY▒,▒▒                                 ▒▒▒▒▒x▒▒▒▒vY▒▒▒▒▒▒▒▒▒҆▒▒▒▒▒: cannot open shared object file: No such file or dire                                 ctory
Host_Error: Couldn't get DLL API from ▒▒▒▒x▒▒▒▒vY▒,▒▒▒▒▒▒▒x▒▒▒▒vY▒▒▒▒▒▒▒▒▒҆▒▒▒▒▒!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ▒▒▒▒x▒▒▒▒vY▒,                                 ▒▒▒▒▒▒▒x▒▒▒▒vY▒▒▒▒▒▒▒▒▒҆▒▒▒▒▒!

Proszę o pomoc.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych