Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z KillSterakErrory

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 RedPower

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Imię:Piotrek
  • Lokalizacja:Mazowsze
Offline

Napisano 25.12.2015 13:50

Witam,

Mam problem z pluginem killstreak cały czas wyskakuje jakiś error i nie mam pojęcia jak to naprawić. Proszę o pomoc.

 

Część Logów:

L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/24/2015 - 00:01:01: [ENGINE] Invalid entity 396
L 12/24/2015 - 00:01:01: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "entity_get_string") - debug not enabled!
L 12/24/2015 - 00:01:01:

  • +
  • -
  • 0

Pozdrawiam RedPower ^D^

 


#2 adi22399

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:57
  • Imię:Adrian
  • Lokalizacja:Ostrow Wielkopolski
Offline

Napisano 25.12.2015 13:55

killstreak.amxx debug do plugins.ini i daj błędy tutaj
  • +
  • -
  • 0

#3 RedPower

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Imię:Piotrek
  • Lokalizacja:Mazowsze
Offline

Napisano 30.12.2015 05:28

Sorry że nie odpowiadałem ale do tego czasu nie było błędów a teraz znów się pojawiły

L 12/29/2015 - 03:00:43: Start of error session.
L 12/29/2015 - 03:00:43: Info (map "de_airstrip") (file "addons/amxmodx/logs/error_20151229.log")
L 12/29/2015 - 03:00:43: [ENGINE] Invalid entity 396
L 12/29/2015 - 03:00:43: [AMXX] Displaying debug trace (plugin "killstreak.amxx")
L 12/29/2015 - 03:00:43: [AMXX] Run time error 10: native error (native "entity_get_string")
L 12/29/2015 - 03:00:43: [AMXX]    [0] killstreak_3116353.sma::find_drop_pack (line 1109)
L 12/29/2015 - 03:00:43: [AMXX]    [1] killstreak_3116353.sma::client_PreThink (line 487)
L 12/29/2015 - 03:00:43: [ENGINE] Invalid entity 396
L 12/29/2015 - 03:00:43: [AMXX] Displaying debug trace (plugin "killstreak.amxx")
L 12/29/2015 - 03:00:43: [AMXX] Run time error 10: native error (native "entity_get_string")
L 12/29/2015 - 03:00:43: [AMXX]    [0] killstreak_3116353.sma::find_drop_pack (line 1109)
L 12/29/2015 - 03:00:43: [AMXX]    [1] killstreak_3116353.sma::client_PreThink (line 487)
L 12/29/2015 - 03:00:43: [ENGINE] Invalid entity 396
L 12/29/2015 - 03:00:43: [AMXX] Displaying debug trace (plugin "killstreak.amxx")
L 12/29/2015 - 03:00:43: [AMXX] Run time error 10: native error (native "entity_get_string")
L 12/29/2015 - 03:00:43: [AMXX]    [0] killstreak_3116353.sma::find_drop_pack (line 1109)
L 12/29/2015 - 03:00:43: [AMXX]    [1] killstreak_3116353.sma::client_PreThink (line 487)
L 12/29/2015 - 03:00:43: [ENGINE] Invalid entity 396
L 12/29/2015 - 03:00:43: [AMXX] Displaying debug trace (plugin "killstreak.amxx")
L 12/29/2015 - 03:00:43: [AMXX] Run time error 10: native error (native "entity_get_string")
L 12/29/2015 - 03:00:43: [AMXX]    [0] killstreak_3116353.sma::find_drop_pack (line 1109)
L 12/29/2015 - 03:00:43: [AMXX]    [1] killstreak_3116353.sma::client_PreThink (line 487)
L 12/29/2015 - 03:00:43: [ENGINE] Invalid entity 396
L 12/29/2015 - 03:00:43: [AMXX] Displaying debug trace (plugin "killstreak.amxx")
L 12/29/2015 - 03:00:43: [AMXX] Run time error 10: native error (native "entity_get_string")
L 12/29/2015 - 03:00:43: [AMXX]    [0] killstreak_3116353.sma::find_drop_pack (line 1109)
L 12/29/2015 - 03:00:43: [AMXX]    [1] killstreak_3116353.sma::client_PreThink (line 487)
L 12/29/2015 - 03:00:43: [ENGINE] Invalid entity 396
L 12/29/2015 - 03:00:43: [AMXX] Displaying debug trace (plugin "killstreak.amxx")
L 12/29/2015 - 03:00:43: [AMXX] Run time error 10: native error (native "entity_get_string")
L 12/29/2015 - 03:00:43: [AMXX]    [0] killstreak_3116353.sma::find_drop_pack (line 1109)
L 12/29/2015 - 03:00:43: [AMXX]    [1] 

  • +
  • -
  • 0

Pozdrawiam RedPower ^D^

 


#4 RedPower

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Imię:Piotrek
  • Lokalizacja:Mazowsze
Offline

Napisano 31.12.2015 14:59

Pomoże ktoś proszę!!!


  • +
  • -
  • 0

Pozdrawiam RedPower ^D^

 


#5 RedPower

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Imię:Piotrek
  • Lokalizacja:Mazowsze
Offline

Napisano 12.01.2016 20:04

@REF

 

Proszę o pomoc !!


  • +
  • -
  • 0

Pozdrawiam RedPower ^D^

 






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych