Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Model vip i adminDodanie modelu vip i admin na zombie mod

model

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 krzysieX

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Krzysztof
  • Lokalizacja:Rybnik
Offline

Napisano 06.12.2015 20:48

Witam otóż mam problem, mianowicie chciałem na swoim zombie mod zrobić osobny model dla vipa jak i admina.
- Tylko kiedy dodam model vipa i admina, działa tylko ten admina, a pobiera się także vipa.
Próbowałem już nawet plugin na model VIP'a to wtedy i tak jest się zwykłym model gracza.
Ktoś jakiś pomysł? Zombie Plague 4.3

Ustawienia:

 

ADMIN MODELS = d         // (flaga)

HUMAN = leet , gigant ...

NEMESIS = nemesis
SURVIVOR = cwha_te
ADMIN ZOMBIE = guerilla_zombie_red
ADMIN HUMAN = admin_ct

Na vipa mam ustawioną flagę "admin_level_H"


  • +
  • -
  • 0

#2 VictoRy

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:74
  • Imię:Marcin
Offline

Napisano 07.12.2015 12:10

A jakiego masz vipa i admina. Ja też tak miałem na swoim zm ale zrobiłem od nowa vipa i admina. Tzn. Zrób normalnie vipa i drugiego vipa ale tego lepszego zrób pod literka b czyli VIP dla admina i zmień nazwę na svip i komplikuj plik dopisz all do plugins.ini i napisz czy działa na pw napisz jak coś dalej pomyślimy jak coś pisz na pw.
  • +
  • -
  • 0

#3 krzysieX

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Krzysztof
  • Lokalizacja:Rybnik
Offline

Napisano 08.12.2015 09:36

Ale mi nie działa nawet wygląd samego vipa, bez admina, bo mi sie zmienia wyglad na zwyklego gracza ;/
Działa tylko wygląd admina. ;/
HUMAN = leet , gigant ...


Użytkownik krzysieX edytował ten post 08.12.2015 09:39

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: model

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych