Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pobieranie custom mapek.Problem z pobieraniem custom map.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Callmenoob

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Dupablada
  • Lokalizacja:polska
Offline

Napisano 29.11.2015 16:28

Hej, więc jako, że jestem nowy, a nie lubię być nie miły, jestem <3noobs:)(ilovenoobs), więc wystarczy zwykłe noob, stąd Callmenoob, a mój problem jest następujący

pomagałem jednemu z graczy serwera na którym administruje skonfigurować jego własny serwer, padło na jaila, więc znalazłem wszystkie potrzebne pluginy i wgrałem je, zaprosiłem parę osób

na testowanie serwera i wszystko działało jak powinno, więc wgrałem parę map, które powinny znaleźć się na jailbreaku, i tutaj pojawił się problem. Nowe "customowe" mapki do JB nie pobierały się praktycznie nikomu, a cała reszta tj. modele, materiały itp... pobierały się bez zarzutu. Wiem, że mogę to rozwiązać poprzez fastdl na zewnętrznej stronie, ale aktualnie nie posiadam żadnego hostingu, na który mógłbym wrzucić pliki także pytanie kieruje do was, czy znacie jakiś sposób by mapki customowe pobierały się domyślnie z serwera gry, a nie fastdl? Nigdy z tej metody nie korzystałem, także nie znam na to żadnego sposobu, choć rozwiązanie może być banalne. Dodam, że sv_pure jest ustawione na 1,  a do whitelisty dodałem katalog /maps, z dopisem allow on disk.


Użytkownik Callmenoob edytował ten post 29.11.2015 16:29

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych