Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Prefix


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 ZwiastuN

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 29.11.2015 09:41

Cześć. Ostatnio próbowałem poprzez @DarkGL dodać do głównego silnika, ale nie chce mi się skompilować.

 

Więc chciałbym was poprosić, aby zrobić to w osobnym plugnie.

 

[LVL][KLASA] <nick>


  • +
  • -
  • 0

#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 29.11.2015 13:21

Sprawdź: Załączony plik  diablo_prefixes.sma   989 bajtów  34 Ilość pobrań
  diablo_prefixes.amxx


  • +
  • -
  • 0
baner_230x60.png

#3 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 29.11.2015 16:36

@Kowalsky

L 11/29/2015 - 16:32:49: [AMXX] Plugin "diablo_prefixes.amxx" failed to load: Plugin uses an unknown function (name "diablo_get_user_level") - check your modules.ini.

To mi wyplulo


  • +
  • -
  • 0

#4 XFrostPL^

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Kacper
  • Lokalizacja:Mińsk Mazowiecki
Offline

Napisano 29.11.2015 17:17

Sprawdź czy masz dobrze skonfigurowany plik modules.ini (tak wywnioskowałem z loga).


  • +
  • -
  • 0

#5 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 29.11.2015 17:42

Sprawdź czy masz dobrze skonfigurowany plik modules.ini (tak wywnioskowałem z loga).

Ja tez tak wywnioskowalem, ale co mam dodac/usunac?


  • +
  • -
  • 0

#6 XFrostPL^

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Kacper
  • Lokalizacja:Mińsk Mazowiecki
Offline

Napisano 29.11.2015 18:58

diablo_get_user_level


  • +
  • -
  • 0

#7 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 29.11.2015 19:02

diablo_get_user_level

Dalej nic.


  • +
  • -
  • 0

#8 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 29.11.2015 19:16

#topa nie da rady edytowac.

 

Zauwazylem, iz jest napisane na diablo_nowe. Ja posiadam diablo by Stachu, edit by One :)


  • +
  • -
  • 0

#9 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 29.11.2015 21:02

Napisałeś coś w pierwszym poście o DarkGL więc wywnioskowałem że masz jego Diablomoda. Najlepiej będzie jak wrzucisz w załączniku *.sma z serwera..


  • +
  • -
  • 0
baner_230x60.png

#10 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 29.11.2015 21:23

Napisałeś coś w pierwszym poście o DarkGL więc wywnioskowałem że masz jego Diablomoda. Najlepiej będzie jak wrzucisz w załączniku *.sma z serwera..

I tu jest problem.

Nie posiadam .sma, gdyz odziedziczylem ten serwer i tam nie ma sma tego silnika :/


  • +
  • -
  • 0

#11 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 29.11.2015 21:24

#znowu bez editu topa

 

Ale tam na górze pisze cos takiego:

Diablo Mod by Stachu?? :D edit by 0ne. Kontynuacja Zer0.

/dziala edit w koncu xD

 

Dlatego chcialem plugin :)


Użytkownik ZwiastuN edytował ten post 29.11.2015 21:25

  • +
  • -
  • 0

#12 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 01.12.2015 21:28

ref


  • +
  • -
  • 0

#13 ZwiastuN

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Szymon
Offline

Napisano 02.12.2015 21:25

ref


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych