Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z cvarem


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Ircu

    Profesjonalista

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:172
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Sieradz
Offline

Napisano 03.10.2009 14:55

( mam nadzieje że ten dział ;>)
Witam AlL !

Mam Amxx na new game i mam problem z cvarem sv_airaccelerate.
Próbuję go ustawić na 100 lecz nie mogę ponieważ przestawia się automatycznie na 10.
W configach nic nie znalazłem więc nie wiem co jest tego powodem.
Prosił bym o pomoc.
Ircu.
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 03.10.2009 15:50

Możliwe ze plugin przestawia.
  • +
  • -
  • 0

#3 Ircu

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:172
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Sieradz
Offline

Napisano 03.10.2009 17:27

nieee nawet bez amxx'a tak jest :/
  • +
  • -
  • 0

#4 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 03.10.2009 19:11

Napisz do administracji serwera ( jeśli masz na hostingu), ponieważ możliwe że automatycznie wczytuje ci ich server.cfg podczas restartu serwera.

Po uruchomieniu serwera spróbuj ten cvar zmienić poprzez hlsw.
  • +
  • -
  • 0

#5 Ircu

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:172
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Sieradz
Offline

Napisano 03.10.2009 19:50

Czytasz pierwszy post ?

Mam Amxx na new game i mam problem z cvarem sv_airaccelerate.


  • +
  • -
  • 0

#6 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 03.10.2009 20:05

moze jakis plugin co to wymusza ?? ten nizej co 20s

#include <amxmodx>
#include <amxmisc>

#define PLUGIN "sv_airaccelerate 100"
#define VERSION "1.0"
#define AUTHOR "Kasza"

public plugin_init() {
register_plugin("sv_airaccelerate 100", "1.0", "kasza")
set_task(20.0, "wymus", _, _, _, "b")
}
public wymus()
{
client_cmd(0, "sv_airaccelerate 100")
}

to tak, plugin nie testowany(powinien dzialac) jesli cos bedzie nie tak to proszę Cie nie dawaj odp jak wyzej bo zauważ ze chcemy pomoc.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#7 Ircu

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:172
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Sieradz
Offline

Napisano 04.10.2009 11:05

Ale to nic nie da ... Jak przestawisz to i tak się przestawia na 10, nawet sekunda nie mija... ( myślę że wiesz o co mi chodzi )
A nie jest ten cvar zapisany w jakimś configu czy coś ?
Jak patrzyłem w amxx.cfg, cvar.ini i configs.ini to nie ma tego cvaru. Może jest gdzie indziej wpisany i wymusza na 10...
  • +
  • -
  • 0

#8 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 04.10.2009 11:30

set_task(20.0, "wymus", _, _, _, "b") to moze zmien na 0.1 (niewiem czy podziala)
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#9 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 04.10.2009 13:34

#include <amxmodx>

#include <amxmisc>



#define VERSION  "0.1"





public plugin_init()

{

    register_plugin("Surf accelerate", VERSION, "Ferrari")

    



}



public plugin_cfg()

{

    server_cmd("sv_airaccelerate 100")

}

  • +
  • -
  • 0

#10 Ircu

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:172
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Sieradz
Offline

Napisano 04.10.2009 16:25

Nie pomogło :/

##EDIT##
Kasza to mogło by spowodować crascha...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych