Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dproto nie działazamiast steam+ns jest samo steam

dproto nie działa

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 oker

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Adrian
Offline

Napisano 20.11.2015 16:56

Męczę się już od wczorajszego popołudnia z Dproto, ponieważ każdą wersje próbowałem wgrać, a i tak mi nie działa...
Podczas ładowania serwera zauważyłem 1 rzecz:
 

Spoiler

 
"protocol 48" a powinno być 48 i 47 :(
szukałem poradników, tych samych błędów i nic nie pomaga...
plugins.ini w metamod mam wszystko dobrze, nawet instalowałem xds_opt i nadal nic nie działa :/
dproto.cfg jest w folderze cstrike
(serwer postawiony na linux)
 
#HelpMePlease


  • +
  • -
  • 0

#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 21.11.2015 11:51

dproto.cfg jest w folderze cstrike

 

dproto.cfg powinno być jeden folder przed cstrike, też kiedyś się głowiłem o co chodzi, a przypadkowo wrzuciłem do cstrike.

 

Spróbuj przerzucić katalog wyżej ten plik i sprawdź. A jak nie pomoże pokaż z konsoli serwera meta list i meta info dproto


  • +
  • -
  • 0
baner_230x60.png

#3 oker

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Adrian
Offline

Napisano 21.11.2015 11:54

zadziałało mi, pobrałem nie pamiętam skąd, ale gotowe było i sie udało :D


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: dproto, nie, działa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych