Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

VoiceTranscoder - TT nie słyszy CT i na odwrót


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 michal7840

    Wszechpomocny

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 05.11.2015 20:51

Witam. Widziałem że wiele osób ma ten problem i nikt jeszcze go nie rozwiązał, więc czas najwyższy i mam nadzieje że mi w tym pomożecie.

 

Otóż tak jak temat wskazuje, po zginięciu TT nie słyszy CT i na odwrót. Dopiero gdy runda się skończy to przez te 5 sekund słyszą się obie drużyny.

Mam wgrany też plugin Voices Management.

Na dodatek adminvoice również nie działa jak należy, raz słyszę że admin coś mówi, a raz nie.

 

Cvary mam ustawione tak:

 

vm_alives 0
vm_deads 2

 

Jeśli chodzi o VoiceTranscoder to mam wgraną aktualnie najnowszą wersje, mianowicie v302, lecz na poprzednich wersjach było to samo.

Mam nadzieje że w końcu razem rozwiążemy ten problem.

 

Nie wiem czy jest to problem z VoiceTranscoder czy Voices Management.


Użytkownik michal7840 edytował ten post 05.11.2015 21:01


#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 05.11.2015 21:38

Wykonaj komendy w konsoli serwera i podaj wyniki:

  • meta version
  • meta list
  • meta info vtc
  • amx_plugins

  • +
  • -
  • 0
baner_230x60.png

#3 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 05.11.2015 21:45

meta version:

Metamod v1.21p37  2013/05/30 (5:13)
by Will Day
   http://www.metamod.org/
 Patch: Metamod-P (mm-p) v37
 by Jussi Kivilinna
    http://metamod-p.sourceforge.net/
compiled: May 30 2013, 11:41:16 EET (optimized)

meta list:

Currently loaded plugins:
      description      stat pend  file              vers      src   load  unlod
 [ 1] AMX Mod X        RUN   -    amxmodx_mm_i386.  v1.8.2    ini   Start ANY  
 [ 2] dproto_EF        RUN   -    dproto_i386.so    v0.9.548  ini   Start Never
 [ 3] FakeDetector     RUN   -    fakedetector_mm_  v1.7      ini   Start Never
 [ 4] VoiceTranscoder  RUN   -    vtc.so            v302      ini   ANY   ANY  
 [ 5] NetBufExtender   RUN   -    nbex.so           v1.0      ini   ANY   Never
 [ 6] MySQL            RUN   -    mysql_amxx_i386.  v1.8.2    pl1   ANY   ANY  
 [ 7] Fun              RUN   -    fun_amxx_i386.so  v1.8.2    pl1   ANY   ANY  
 [ 8] Engine           RUN   -    engine_amxx_i386  v1.8.2    pl1   ANY   ANY  
 [ 9] FakeMeta         RUN   -    fakemeta_amxx_i3  v1.8.2    pl1   ANY   ANY  
 [10] CStrike          RUN   -    cstrike_amxx_i38  v1.8.2    pl1   ANY   ANY  
 [11] CSX              RUN   -    csx_amxx_i386.so  v1.8.2    pl1   ANY   ANY  
 [12] Ham Sandwich     RUN   -    hamsandwich_amxx  v1.8.2    pl1   ANY   ANY  
12 plugins, 12 running

meta info vtc:

 name: VoiceTranscoder
         desc: VoiceTranscoder
       status: running
       action: none
     filename: addons/vtc/vtc.so
         file: vtc.so
     pathname: /home/servers/users/srv23501/CS_1.6/cstrike/addons/vtc/vtc.so
        index: 4
       source: ini file
     loadable: at any time
   unloadable: at any time
      version: 302
         date: 19:41:04 Jun 24 2014
       author: [WPMG]PRoSToTeM@ <wpmgprostotema@live.ru>
          url: http://www.wpmg.ru/
       logtag: VTC
       ifvers: 5:13
  last loaded: Wed Nov  4 02:14:45 2015
DLLAPI functions:
   ClientConnect
   StartFrame
2 functions (dllapi)
No DLLAPI-Post functions.
NEWAPI functions:
   CvarValue2
1 functions (newapi)
No NEWAPI-Post functions.
No Engine functions.
No Engine-Post functions.
Registered commands:
0 commands
Registered cvars:                      float value  string value
   sv_voicevolume_speex                   1.000000  1.0
   sv_voicevolume_silk                    1.000000  1.0
   sv_voicefloodms                        0.000000  0
   vtc_version                          302.000000  302
   vtc_logdir                             0.000000  
   vtc_log                                0.000000  0
   vtc_defaultcodec                       0.000000  speex
7 cvars
No child plugins.

amx plugins:

 

Spoiler


#4 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 05.11.2015 21:56

Na tym samym AMXX, MetaModzie, dproto ale z VTC v80 mi chodzi poprawnie, a też mam Voices Managementa. Jak masz ustawione cvary:

  • sv_voicecodec
  • sv_voiceenable
  • sv_voicequality
  • sv_alltalk

?


  • +
  • -
  • 0
baner_230x60.png

#5 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 05.11.2015 21:59

Na tym samym AMXX, MetaModzie, dproto ale z VTC v80 mi chodzi poprawnie, a też mam Voices Managementa. Jak masz ustawione cvary:

  • sv_voicecodec
  • sv_voiceenable
  • sv_voicequality
  • sv_alltalk

?

 

 

sv_voiceenable "1"
sv_voicecodec "voice_speex"
sv_voicequality "5"

sv_alltalk 1



#6 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 05.11.2015 22:01

Możesz spróbować ustawić sv_alltalk na 0, ale wątpię żeby to pomogło. Rozumiem, że próbowałeś VTC v80 i dalej to samo? Jaka wersja HLDS?


  • +
  • -
  • 0
baner_230x60.png

#7 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 05.11.2015 22:04

 Rozumiem, że próbowałeś VTC v80 i dalej to samo? Jaka wersja HLDS?

 

Próbowałem ale było to samo.

 

Chyba o to chodzi:

version :  48/1.1.2.7/Stdio 6153 secure  (10)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych