Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Metamod i AMXX


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Plax

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 03.10.2009 09:01

Witam, dzisiaj chcialem na nowo postawic serwer, który kiedys wyłączyłem. Skopiowalem wczesniej wszystkie dane, jednak zapomnialem o folderze metamod.
No wiec sciagnalem metamoda, wrzucilem do addons/metamod/dlls
później utworzylem plugins.ini w addons/metamod
wpisalem w nim
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
i nadal nic ;f
Co jeszcze nalezy wpisac do plugins.ini? Gdzie moge jeszcze robic błąd?
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 03.10.2009 11:27

jeszcze trzeba dac wpis do pliku cstrike/liblist.gam
dodaj to , lub jezeli jest to podmien
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
jezeli nie pojdzie to pokaz liblist.gam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych