Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwne odgłosy w cs


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 KuR@tOr

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Damian
  • Lokalizacja:Bełchatów
Offline

Napisano 17.10.2015 23:28

Więc po wejściu do gry załączają się dźwięki różnych zwierząt kot itd. Pierwszy raz się z czymś takim spotykam. Gdy się to załączy strasznie tnie grę i nie wiem jak to wyłączyć. (Reinstall nie pomaga)


  • +
  • -
  • 0

#2 benko345

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • Lokalizacja:KAtowice
Offline

Napisano 17.10.2015 23:36

Może masz Wirusa, Przeskanuj Komputer, jeżeli dalej nie pomaga spróbuj innego Cs'a Zainstalować.


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

 

IP:80.72.33.58:27100


#3 KuR@tOr

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Damian
  • Lokalizacja:Bełchatów
Offline

Napisano 18.10.2015 12:04

Ale jak na steama zainstalować innego csa?

 


  • +
  • -
  • 0

#4 pomen

    Pomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:57
  • Imię:Przemysław
  • Lokalizacja:Zachodniopomorskie
Offline

Napisano 19.10.2015 13:33

Mogłeś zostać potraktowany jakimś ruskim pluginem do niszczenia gry cziterom (nie osądzam cię o to ;))

 

Na początek wpisz developer 1 w konsoli albo nawet w opcjach startowych, wtedy konsola powinna wyświetlić co się dzieje z grą.

Co do opcji startowych to też warto je przejrzeć, czy ktoś ci tam jakiegoś psikusa nie zrobił ;)


  • +
  • -
  • 0

#5 KuR@tOr

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Damian
  • Lokalizacja:Bełchatów
Offline

Napisano 19.10.2015 21:08

Dalej nic wszystko posprawdzane :(


  • +
  • -
  • 0

#6 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 20.10.2015 21:06

wejdz w steam odinstaluj grę i wejdź w SteamApps > common i skasuj cały folder "Half-Life".

Następnie pobierz na nowo grę :)

 

A jeżeli ci się przycina gra to może "synchronizacja pionowa", wyłączyć trzeba, bynajmniej mi to rozwiązało problem. Wcześniej powyżej 60 fps nie chciało iść przez to.


  • +
  • -
  • 0

#7 pomen

    Pomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:57
  • Imię:Przemysław
  • Lokalizacja:Zachodniopomorskie
Offline

Napisano 23.10.2015 20:40

Przeinstalowałeś grę? Uruchomiłeś ją z komendą developer 1 i sprawdziłeś konsolę?


  • +
  • -
  • 0

#8 KuR@tOr

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Damian
  • Lokalizacja:Bełchatów
Offline

Napisano 28.10.2015 18:38

Tak nic nie pomaga :/


  • +
  • -
  • 0

#9 gosciu nie kalesony

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Grzegorz
  • Lokalizacja:Busko-Zdrój (okolice)
Offline

Napisano 14.01.2016 12:09

1. Odinstaluj CS'a

2. Usuń folder CS'a

3. Wyłącz i włącz komputer i wtedy spróbuj ponownie zainstalować


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych