Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

Pytanie o Debug.log w CS:GO.Problem z serwerem, brak debug.log, restarty.

cs:go debug crash restart csgo

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 rekowiesz

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Rafik
Offline

Napisano 16.10.2015 00:59

Witam.

 

Mam problem z serweren, mianowicie ciągle on się jakby restartuje czy crashuje nie wiem jak to nazwać. Nie mogę znaleźć przyczyny tego problemu.

 

Dlaczego po dodaniu do linii startowej komendy -debug nie pojawia mi się żaden debug log? Jedyne co się pojawia to plik core a w nim są krzaki i nie da sie go odczytać. Gdzie mam szukać debug loga?

Bardzo mi zależy aby znaleźć przyczyny crashów ponieważ są one dziwne. A w samym console.log nie mam nic, serwer jakby po prostu się od nowa uruchamia i jest mapa de_dust2 czyli ta z lini startowej.

 

Moja linia startowa:

./srcds_run -console -autorestart -game csgo -usercon +game_type 0 +game_mode 1 -nohltv -tickrate 64 -maxplayers 21 -maxplayers_override 21 +ip MOJEIP +hostport 27016 -port 27016 -exec server.cfg +rcon_password RCON +mapgroup mg_bomb +map de_dust2 -condebug -debug

Proszę o pomoc :(


  • +
  • -
  • 0

#2 plx211

    Wszechpomocny

  • Użytkownik

Reputacja: 214
Profesjonalista

  • Postów:383
  • Lokalizacja:Polska
Offline

Napisano 17.10.2015 16:34

Sm zainstalowane?
Jesli tak to podaj wynik komend:
sm_rcon sm plugins list
sm_rcon meta list

Probowales takze aktualizowac server?

Dodaj do lini startowej -allowdebug
Tu masz opis reszty https://developer.va...nd_Line_Options

Użytkownik plx211 edytował ten post 17.10.2015 16:37

  • +
  • -
  • 0

#3 rekowiesz

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Rafik
Offline

Napisano 18.10.2015 15:55

Mam wszystko najnowsze. Ten -allowdebug nic nie daje konkretnego i nie pojawia się debug.log. Nie jestem w stanie zdiagnozować błędu bez logów...

Jakieś propozycje?


  • +
  • -
  • 0

#4 rekowiesz

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Rafik
Offline

Napisano 30.12.2015 13:08

Wie ktoś jak wyciągnąć logi? Bo mam dosyć crashy serwera bez przyczyn.


  • +
  • -
  • 0

#5 rekowiesz

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Rafik
Offline

Napisano 11.01.2016 20:49

Odświeżam, mam problem z nowym serwerem. Co jakiś czas mi on pada i nie wiem co jest przyczyną nie mam żadnych logów...

Czy da się jakieś logi wyciągnąć jak to było w 1.6 pisało w debug a w cs:go nie wiem jak wygenerować taki debug.log.

 

Pomocy :(


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:go, debug, crash, restart, csgo

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych