Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z KnifeModMała przeróbka


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 YelloneQ

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Dawid
  • Lokalizacja:Jeziorany
Offline

Napisano 13.10.2015 18:46

Witam, przerobiłem troche plugin KnifeMod bez mocy i mam taki problem, że jak wpisze /knife to wyskakuje menu z nożami i pod jedynką jest zwykły nóż i gdy na niego klikne to się zmienia niby ale naprawdę on nic w ręku nie trzyma tak jakby zadnej broni nie miał a gdy klikne w inne noże to działają idealnie. A drugi problem twki w tym menu że jest tak dziwnie podzielone mógłby to ktoś zmienić żeby wszystkie były razem a 0 - exit oddzielnie z góry Dzięki.
podsyłam screena i sma pluginu :)

 

http://iv.pl/images/...84979723842.png

Załączone pliki


  • +
  • -
  • 0

#2 Niide

    *** it I'm done

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:216
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 22.10.2015 11:08

Sprawdź.

Załączone pliki


  • +
  • -
  • 0

kP8HWV.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych