Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Dproto [NS'y nie mogą wejść]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 HazeJump

    Zaawansowany

  • Girl

Reputacja: 11
Początkujący

  • Postów:93
  • Lokalizacja:N.n.N
Offline

Napisano 01.10.2015 21:01

Witam, 

 

Posiadam problem z dproto. Mianowicie ns'y mają problem z wejściem. Nie wiem, jak to wygląda u innych, ale u mnie przy korzystaniu z cs'a cssetti (jakiegokolwiek od nich) wyskakuje mi komunikat taki:

This servers accepts only legit clients. Go and buy it right now at http://store.steampowered.com/app/10/

Natomiast w konsoli serwera, który stoi na pukawce mam coś typu: Client xxx drop. Reason: Fake client (...)

Nieważne kto to jest. Wyskakuje albo samo client drop, albo właśnie cały powyższy wpis. Na serwerze w id jest coś takiego jak STEAM_0:1:xxxxxx. Nie powinno być STEAM_0:0:xxxxxx? 

Po reinstalacji na pukawce automatycznie się wpycha dproto 0.9.548. Nie wiem czy ono ma jakieś błędy, czy ja mam źle skonfigurowany config, nie mniej jednak nie dorzucają oni dproto.cfg i muszę dorzucać je sama, więc stwierdziłam, iż zainstaluję jakieś z amxx, bo uważam, że tamto jest wybrakowane, gdyż tak czy siak nie działa. Mogę się mylić, ponieważ żadna wersja nie przepuszcza ns'ów. Wersje instalowane ręcznie przeze mnie są dopasowane do binarek 6027+, a takowe posiadam na serwerze. Przy zmianie dproto serwer na setti również znika - występują problemy, które są opisane w taki sposób: 

Serwer offline. Serwer nie odpowiedział na żądanie danych z portalu CSSetti.pl. W 70% przypadków oznacza to, że podczas ostatniego sprawdzenia serwer był wyłączony. W pozostałych przypadkach oznacza to, że z serwera nie udało się brać danych w związku ze starą wersją chodzącego na nim oprogramowania. Ten problem rozwiąże Twój hosting.

Hosting tak rozwiązał mój problem, że kazał mi pisać do admina cssetti o jakieś wytyczne, które nie są potrzebne, Przynajmniej moim zdaniem. 

 

Kiedy gokajko poprawił status, pojawiło się ostrzeżenie, ale to jakiś postęp, bo status i nazwa jest i występuje jakieś malutkie ostrzeżenie. Co najlepsze, ostrzeżenie mówi tak:

Serwer nie dostarcza prawidłowych odpowiedzi dla starszych klientów gry. W takiej sytuacji gracze pracujący na wersji przed protokołem 48 nie będą widzieli serwera w zakładce internet. Możliwym rozwiązaniem jest konfiguracja pakietu dproto (plik dproto.cfg) - ServerInfoAnswerType = 2.

Nie mam już siły. Komenda wymieniona na końcu komunikatu jest właśnie ustawiona na 2.

 

Dodam, że na serwerze jest csgomod krwiopijcy. Jeśli komuś będzie potrzebne ip lub inne informacje, których nie powinnam umieszczać w temacie, to proszę o kontakt pw.

 

Dla pewności wstawię swoje dproto.cfg

 

Spoiler
 
 
 
Pytania do rozwiązania problemu:
 
1. Dproto jest źle skonfigurowane? 
2. Ktoś posiada podobny problem z owym hostingiem lub samym cssetti?
3. Jak mogę się pozbyć problemu dla wbijania przez ns?
4. Dlaczego komunikat ostrzeżenia wskazuje ową komendę, kiedy jest ona właśnie w ten sposób ustawiona?
5. Według własnego uznania. Może ktoś posiada taki sam problem etc.
 
Wszystko może wydawać się głupie, jednak powrót z prostej konfiguracji cs:go na 1.6 mnie momentami przerasta. ;D
Zależy mi na czasie, bo drugi admin kupił reklamę. Poza tym serwer już stoi któryś dzień z tym problemem.

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych