Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem co do Instalacji AMXBANS.


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 luki02006

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
Offline

Napisano 01.10.2009 12:19

A wiec instalacja przebiega naprawdę dobrze ale gdy juz jest koniec instalacji i klikam na przycisk ktory powinien mnie kierowac do nowo powstałej strony amxbans to wyskakuje mi blad !! od razu mowi ze CHMOD ustawilem na 3 foldery (777)

a o to bład

Warning: require(/home/cshamxba/public_html/smarty/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /home/cshamxba/public_html/include/config.inc.php on line 100

Fatal error: require() [function.require]: Failed opening required '/home/cshamxba/public_html/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/cshamxba/public_html/include/config.inc.php on line 100


a to strona : http://csh-amxbans.xaa.pl/ban_list.php

w czym jest klopot ? proszę o szybka pomoc

nie mogłem napisać tego na amxbans.org bo jak chce wysłać juz temat to wyskakuje błąd
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 01.10.2009 12:46

A wrzuciłeś folder smarty wraz z zawartością ?
Chyba nie, bo nawet nie jest dostępny: http://csh-amxbans.x...marty.class.php
  • +
  • -
  • 0

#3 luki02006

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
Offline

Napisano 01.10.2009 12:59

Dołączona grafika

Jednak ten pliki są

więc problem jest inny :/

sam zobacz.
http://csh-amxbans.xaa.pl/smarty/
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 01.10.2009 13:05

a widzisz różnicę pomiędzy:
http://csh-amxbans.xaa.pl/smarty/smarty.class.php
a
http://csh-amxbans.xaa.pl/smarty/Smarty.class.php
?
  • +
  • -
  • 0

#5 luki02006

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
Offline

Napisano 01.10.2009 13:09

Dobra działa,
total commander ma to w sobie ze zmienia wszystkie duże literki na małe :P
musiałem to zmienić po przez Cpanel

no i +leci!
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 01.10.2009 13:13

total commander ma to w sobie ze zmienia wszystkie duże literki na małe :P

ale można to wyłączyć :mur:
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych