Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak ładowania serwera


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Bonhart

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
Offline

Napisano 30.08.2015 22:32

Witam posiadam problem tego typu, że na steam ładuje mi się serwer do pewnego momentu, a dokładnie do tego poniżej na obrazku. proszę o pomoc daje + 

 

Ps w konsoli cos takiego jeszcze wyskakuje : 

 

 
Error: server failed to transmit file 'sound/misc/RsyCsJumact/Charli'
Error: server failed to transmit file 'sound/misc/RsyCsJumact/Quebonafide'
Error: server failed to transmit file 'sound/misc/RsyCsJumact/Major'
Error: server failed to transmit file 'sound/misc/RsyCsJumatt/Pitbull'
Error: server failed to transmit file 'sound/misc/RsyCsJumatt/Calvin'

Załączone miniatury

  • Bez

Użytkownik Bonhart edytował ten post 30.08.2015 22:33

  • +
  • -
  • 0

#2 Sofcik

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:106
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Zabrze / Rotterdam
Offline

Napisano 31.08.2015 00:13

Postaw w plugins ini ; przed pluginem roundsoundów.
  • +
  • -
  • -1

1447472674_sofcikp.png


#3 Linux'

    Pan Pomocny

  • Power User

Reputacja: 488
Wszechobecny

  • Postów:1425
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:AmxMod i SourceMod
Offline

Napisano 31.08.2015 04:39

Reinstall gry probowales? Albo backup plikow? To jedyne wyjscie.
  • +
  • -
  • 0

Posiadam na sprzedaż w pełni odwzorowaną paczkę nowego coda do csgo. Kliknij by dowiedzieć się więcej!

 

- PISZE MODYFIKACJE.

- NAPRAWIAM POPSUTE PLUGINY.

- DZIALAM W DZIALACH AMXX/SOURCEMOD. MASZ ZLECENIE? PISZ.


#4 Bonhart

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
Offline

Napisano 31.08.2015 14:58

po wpisaniu cl_alldownload 0 zadziałało, ale czy inni sie zorientują? wątpie. Tak próbowałem reinstalacji cs.


  • +
  • -
  • 0

#5 Bonhart

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
Offline

Napisano 31.08.2015 14:59

Więc proszę o dalsze rady :) gdy postawie ; przed w plugins.ini to przez rs nie bd działać.


Użytkownik Bonhart edytował ten post 31.08.2015 14:59

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych