Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem One Button use .


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 kanastek531

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:103
  • Lokalizacja:Gdańsk
Offline

Napisano 29.09.2009 15:41

Jakie mam ustawić cvary żeby można było włączać pułapki ile się chce razy, ale raz na 3 sekundy.
Wszystkie pułapki nieskończoność i razy i żeby możnma było tylko raz na sec włączać pułapkę.

To link do pluginu:
http://amxx.pl/topic...-vt14149,45.htm
  • +
  • -
  • 0

#2 Pro Noob

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 29.09.2009 18:32

amx_buttons_default -1
amx_override_delay 3

i już :)
  • +
  • -
  • 0

#3 kanastek531

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:103
  • Lokalizacja:Gdańsk
Offline

Napisano 29.09.2009 19:24

Tak jest zrobione i nie działa a może trzeba usunąć cały folder dr buttons?
Bo coś takiego mowil R3X

[ Dodano: 29-09-2009, 20:27 ]
Sprecyzuje mozna spamowac ile się chce i nie ma nawet napisane ze jest jakis limit poprostu ile chce Bo normalnie coś tam pisało w sayu :)
  • +
  • -
  • 0

#4 Pro Noob

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 29.09.2009 21:30

spróbuj usunąć wszystkie pilik z dr buttons, przeczekaj 2-3 mapy i napisz czy działa :)
  • +
  • -
  • 0

#5 kanastek531

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:103
  • Lokalizacja:Gdańsk
Offline

Napisano 03.10.2009 22:56

dalej nie działa :)
proszę o pomoc
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych