Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dodaniem skinów na serwer cs 1.6


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 ewenement2k1

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 23.08.2015 22:00

Witam mam problem z dodaniem skinów na serwer . 

Pobrałem ten plugin http://amxx.pl/topic...replacement-13/, potem pobrałem skin do ak asimmov ze strony gamebanana wszystko wgrałem uzupełniłem [mój kolega też sprawdzał] wszystko jest wgrane jak należy a skin nie działa w logach też nic nie ma.

Co robić ? Dajcie jakieś rady


  • +
  • -
  • 0

#2 Mavxvx

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:134
  • GG:
Offline

Napisano 24.08.2015 20:21

Pokaż plik new_weapons.ini z config i podaj ścieżkę do tego ak na serwerze


  • +
  • -
  • 0

Jeżeli pomogłem rozwiązać Twój problem daj mi Reputację na ;) 
 
Wymienię środki z zabijaki na psc/doładownie
*KLIKNIJ ABY DOWIEDZIEĆ SIĘ WIĘCEJ*


#3 ewenement2k1

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 25.08.2015 18:12

Łap tu plik new_weapons : 

"models/w_ak47.mdl" "models/w_ak472.mdl"
"models/v_ak47.mdl" "models/v_ak472.mdl"
 
A tu ścieżka : 
cstrike/models/ < tu jest model.

  • +
  • -
  • 0

#4 Mavxvx

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:134
  • GG:
Offline

Napisano 26.08.2015 14:31

Spróbuj zrobić tak:

 

"models/v_ak47.mdl" "models/twojemodele/v_ak47.mdl"
 
Jeżeli nie pomoże to pokaż twoje plugins.ini i sprawdź czy w folderze cstrike/models/ zrobiłeś twój folder (cstrike/models/mojfolderzmodelami)
 

  • +
  • -
  • 0

Jeżeli pomogłem rozwiązać Twój problem daj mi Reputację na ;) 
 
Wymienię środki z zabijaki na psc/doładownie
*KLIKNIJ ABY DOWIEDZIEĆ SIĘ WIĘCEJ*





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych