Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admin na nick


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 masimo

    Profesjonalista

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:186
  • Lokalizacja:Warszawa
Offline

Napisano 27.09.2009 19:42

Witam mam taki problem ze chce dac admina na nick , ale mi nie dziala bo kickuje kazdego i to w konsoli

* Privileges set
* Invalid Password!
Kicked :"You have no entry to the server.


W pliku amxx.cfg zmienilem to http://www.speedysha.../226593375.html

W pliku dproto.cfg zmienilem to http://www.speedysha.../474847222.html

I nie wiem co jest , jak chce dac na nick admina to kickuje i pisze ze haslo zle wpisane . Sam probowalem i wpisuje w konsoli

setinfo _pw_ps haslo

i mnie tez kickuje , tak wiec to nie jest wina zle wpisanego hasla.
proszę o :help: . Z góry dziekuje
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png


#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 27.09.2009 19:43

setinfo _pw haslo

Po co zmieniacie jak jest dobrze.
  • +
  • -
  • 0

#3 masimo

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:186
  • Lokalizacja:Warszawa
Offline

Napisano 27.09.2009 19:44

Ale chce aby bylo

setinfo _pw_ps haslo


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png


#4 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 27.09.2009 19:55

Sprawdziłem to i u mnie działa wszystko. Może nie resnołeś serwera albo złe hasło wpisujecie. Pokaż plik dproto.cfg
  • +
  • -
  • 0

#5 masimo

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:186
  • Lokalizacja:Warszawa
Offline

Napisano 27.09.2009 19:58

# ========================================================
# DPROTO CONFIGURATION
# ========================================================

#LoggingMode:
# 1 = Console
# 2 = Log Files
# 3 = Both
LoggingMode = 1

# UserinfoVerification - Userinfo verification mode
# 1 = Check for max size when user connecting (Use MaxUserInfoSize with this mode)
# 2 = Remove unneeded fields in userinfo (Use ValidInfoFields with this mode)
# 3 = Both
# Verification needed to avoid overflows in userinfo. Overflows may cause svc_bad messages for clients
UserinfoVerification = 3
MaxUserInfoSize = 230
ValidInfoFields_Engine = namebottomcolortopcolormodelcl_lccl_lwcl_updateratecl_dlmaxrate*hltvhspecshslotshdelaypassword_ahlang_pw_ps
ValidInfoFields_cstrike = _vgui_menus_cl_autowepswitch
ValidInfoFields_ag = cl_autowepswitch


# ========================================================
# AUTHID MANAGEMENT
# ========================================================

# ClientIDs
# 1: Real steam (STEAM_xx:xx:xx)
# 2: Real valve (VALVE_xx:xx:xx)
# 3: STEAM_ by IP
# 4: VALVE_ by IP
# 5: Deprected - client will be rejected
# 6: reserved
# 7: HLTV
# 8: STEAM_ID_LAN
# 9: STEAM_ID_PENDING
# 10: VALVE_ID_LAN
# 11: VALVE_ID_PENDING
# 12: STEAM_666:88:666

# Use this to set authid's for clients
cid_HLTV = 7
cid_NoSteam47 = 10
cid_NoSteam48 = 8
cid_Steam = 1

# Client recognized as pending when they sucessfully authorized, but did not get steam id
cid_SteamPending = 9

# IPGen_Prefix1 (int)
# STEAM_a:b:c
# ^ - this prefix for authids generated by IP
IPGen_Prefix1 = 0

# IPGen_Prefix2 (int)
# STEAM_a:b:c
# ^ - this prefix for authids generated by IP
IPGen_Prefix2 = 3

# Note that banid will ues steamid WITHOUT any prefixes!

# ========================================================
# OTHER STUFF
# ========================================================

# Emulation (0/1)
# Enables built=in eSTEAMATiON support
Emulation = 0

# DisableNativeAuth (0/1)
# Disables valve/steam auth system.
# For p.47 Based: Server will not connect to auth servers.
# For All: Server will not call authorization functions.
# This is a fix for startup freeze for old servers.
DisableNativeAuth = 0

# ServerInfoAnswerType (0/1)
# Sets server answer type for query requests
# 0 = New style (Source)
# 1 = Old Style
# 2 = Hybrid mode - best solution for now, server is visible anywhere
ServerInfoAnswerType = 2


# MasterClient (0/1)
# Enables master-client emulation; it helps to register server on master list
# if you having "You server is old" error.
# USE THIS ONLY WITH -nomaster MODE!
# you can use Master_GameVersion to set version of game
MasterClient = 0

# Master_GameVersion (string)
# Sets version of game that master-client will send on master-server
Master_GameVersion = 1.1.2.6/Stdio

# Game_Name (string)
# Sets game name displayed for clients
# If Game_Name is empty, native game name will be used
Game_Name =

# Enables fix for proper player id displaing on HLStats server monitoring
# Enable this only if you have HLStats
HLStatsPlayerIdFix = 0


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png


#6 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 27.09.2009 20:05

Wejdź do cs i wpisz
setinfo _pw_ps haslo
w konsole

Wejdź na serwer pod innym nickiem, jak już będziesz na serwer wpisz w konsole setinfo i zobacz czy masz tam
_pw_ps haslo
Jeśli tak to źle masz w users.ini lub źle hasło wpisujesz.
  • +
  • -
  • 0

#7 masimo

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:186
  • Lokalizacja:Warszawa
Offline

Napisano 27.09.2009 20:32

dzięki za pomoc dziala juz
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych