Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

SourceBans 1.4.11 <-- Błąd przy instalacji forumowej

cs:go

Najlepsza odpowiedź devil11, 03.08.2015 17:59

Podajesz błędne dane podczas instalacji do bazy mysql stąd skrypt nie może połączyć się z bazą danych i utworzyć tabel upewnij się czy prawidłowo podajesz nazwe bazy, uzytkownika, hasło oraz czy podajesz prawidłowy host

Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Roman21

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Roman
  • Lokalizacja:Kraków
Offline

Napisano 03.08.2015 16:50

Cześć, przy instalacji kroku nr 2 wypełniam wszystkie pola prawidłowo a tutaj mi wyskakuje taki błąd:

 

http://scr.hu/0s4g/b72ro

 

o co w tym chodzi?..

 

Na wszystkich wersjach sourcemoda mam podobnie..


  • +
  • -
  • 0

#2 devil11

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:186
  • Imię:nie ma
  • Lokalizacja:radom
Offline

Napisano 03.08.2015 17:59   Najlepsza odpowiedź

Podajesz błędne dane podczas instalacji do bazy mysql stąd skrypt nie może połączyć się z bazą danych i utworzyć tabel upewnij się czy prawidłowo podajesz nazwe bazy, uzytkownika, hasło oraz czy podajesz prawidłowy host


  • +
  • -
  • 1

#3 Roman21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Roman
  • Lokalizacja:Kraków
Offline

Napisano 03.08.2015 22:10

Upewnione na 100% wszystko jest dobrze wpisane. Mam wszystko na proserwerze

Nazwa bazy: silent_reklama
Użytkownik: silent_reklama
Hasło: ******
No i nie zmieniałem hostu - nie działa
Zmieniłem host - nie działa
Port - nie zmieniłem i tak nie działa
Port - zmienilem i tak nie działa.. :/

Ratunku
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:go

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych