Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

xredirect.amxx serwer nie odpowiada (down)


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 neolagg

    Profesjonalista

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 30.07.2015 23:56

Witam,

 

Mam problem z pluginem XREDIRECT. Sciągnąłem aktualizacje by SeeK. Komenda działa i przekierowuje na dany serwer. Lecz gdy wpisuje /serwer wszystkie serwery pokazuje jako wyłączone (done)

 

serverlist.ini:

 

Spoiler
 
amxx.cfg
Spoiler
 
redirect_active 1
redirect_auto 4
redirect_manual 3
redirect_follow 1
redirect_adminslots 0
redirect_maxadmins 0
redirect_check_method 2
redirect_show 1
 
konsola:
Spoiler
 
Po zmianie mapy błąd:
 
Spoiler

Aborted


Użytkownik neolagg edytował ten post 30.07.2015 23:58

  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#2 oeN.

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:274
  • Lokalizacja:Dom
Offline

Napisano 31.07.2015 10:02

net_address "IP:PORT" - w server.cfg (to ma być IP:PORT tego na jakim to dajesz)

redirect_external_address "IP:PORT" - to samo tylko że do amxx.cfg

 

Zrób to na każdym serwerze.


Użytkownik oeN. edytował ten post 31.07.2015 10:03

  • +
  • -
  • 0

#3 neolagg

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 31.07.2015 11:13

net_address "IP:PORT" - w server.cfg (to ma być IP:PORT tego na jakim to dajesz)

redirect_external_address "IP:PORT" - to samo tylko że do amxx.cfg

 

Zrób to na każdym serwerze.

 


Mam rozumieć ze do amxx.cfg i do server.cfg mam dodać IP tych serwerów które są w serverlist.ini czyli przy komendzie /serwer?

 

Zrobilem to znow crash przy zmianie mapy i ostatni serwer nie jest juz "down" wskaskuje serwer aktualny.


Użytkownik neolagg edytował ten post 31.07.2015 11:16

  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#4 oeN.

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:274
  • Lokalizacja:Dom
Offline

Napisano 31.07.2015 11:25

Jeśli masz serwer z IP 111.222.333.444:27015 to.

Do server.cfg tego serwera dodajesz:

net_address "111.222.333.444:27015"

A do amxx.cfg dodajesz:

redirect_external_address "111.222.333.444:27015"

 

I tak robisz z każdym serwerem, tylko że IP ma być właśnie tego serwera na którym to robisz.


  • +
  • -
  • 0

#5 klqs99

    Zaawansowany

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:86
  • GG:
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Rzeszów
Offline

Napisano 31.07.2015 11:26

Źle rozumiesz. Do server.cfg i amxx.cfg masz dodać IP TEGO NA KTÓRYM DODAJESZ. Musisz to zrobic NA KAŻDYM SERWERZE. Nie korzystałem z tego pluginu nigdy więc nie wiem jak to działa, ale z wypowiedzi kolegi @upup to masz to zrobić tak jak ja napisałem.

@Up wyprzedziłeś mnie :(


Użytkownik klqs99 edytował ten post 31.07.2015 11:28

  • +
  • -
  • 0

#6 neolagg

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 31.07.2015 11:46

Wczoraj jednej osobie wgrywałem XREDIRECTA i nic nie musiałem dodawać żadnych ip do server.cfg i amxx. Wszystko dobrze u niej działa i ma dodane 3 serwery. Wszystkie pliki jak ona mam takie same.

 

+

 

Zrobiłem wszystko co pisaliście i nadal nic


Użytkownik neolagg edytował ten post 31.07.2015 11:46

  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#7 oeN.

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:274
  • Lokalizacja:Dom
Offline

Napisano 31.07.2015 11:47

A druga sprawa, najważniejsza, czy masz te serwery w serverlist.ini? W sensie, serwer 111.222.333.444:27015 również musi być wpisany w serverlist.ini na serwerze 111.222.333.444:27015


  • +
  • -
  • 0

#8 neolagg

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 31.07.2015 11:52

Gdy wpisuje go pokazuje mi tylko "Serwer aktualny" i już nie jest (down) a pozostałe są

 


  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#9 oeN.

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:274
  • Lokalizacja:Dom
Offline

Napisano 31.07.2015 11:59

U mnie jest podobny problem, dlatego wyłączyłem pokazywanie graczy/mapy a samą listę serwerów. Jedynie problem leży w tym że serwery które mam na własnej maszynie nie widzą tych które są na hostingach i vice versa. Dlatego polecam Tobie zrobić to samo.


Użytkownik oeN. edytował ten post 31.07.2015 12:00

  • +
  • -
  • 0

#10 neolagg

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 31.07.2015 12:03

U mnie nie pokazuje ile jest graczy a także jaka jest grana mapa. Także sam już nie wiem co mam zrobić


  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#11 oeN.

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:274
  • Lokalizacja:Dom
Offline

Napisano 31.07.2015 12:07

redirect_check_method 0

Po prostu :)


  • +
  • -
  • 0

#12 neolagg

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 31.07.2015 12:09

Tak robiłem rownież to wczoraj i nici, znów to samo.


  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#13 oeN.

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:274
  • Lokalizacja:Dom
Offline

Napisano 31.07.2015 12:12


[NAZWA]
address=IP
port=PORT
cmdbackup=2
noauto=0
nomanual=0
nodisplay=0

Więcej nic nie zmieniasz.


  • +
  • -
  • 1

#14 neolagg

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 31.07.2015 23:45

dalej to samo, proszę o pomoc o kogos innego


  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych