Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Nie zmienia mapy, błędy w logachNie zmienia mapy, błędy w logach

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 pawelll_89

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 22.07.2015 12:04

Witam, od wczoraj nagle na moim Codzie przestałą zmieniać, się mapa, ciągle jest ta która się ma ustawić po restarcie. Przez amxmodmenu nie da się zmienić bo crashuje. W logach mam takie coś 

 

L 07/21/2015 - 10:42:11: Start of error session.
L 07/21/2015 - 10:42:11: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20150721.log")
L 07/21/2015 - 10:42:11: [FAKEMETA] Invalid entity
L 07/21/2015 - 10:42:11: [AMXX] Displaying debug trace (plugin "CodMod.amxx")
L 07/21/2015 - 10:42:11: [AMXX] Run time error 10: native error (native "set_pev")
L 07/21/2015 - 10:42:11: [AMXX]    [0] CodMod.sma::sentry_think (line 1151)
L 07/21/2015 - 10:42:11: [AMXX]    [1] CodMod.sma::codbase_think (line 5719)
L 07/21/2015 - 11:02:37: Start of error session.
L 07/21/2015 - 11:02:37: Info (map "de_dust") (file "addons/amxmodx/logs/error_20150721.log")
L 07/21/2015 - 11:02:37: [FAKEMETA] Invalid entity
L 07/21/2015 - 11:02:37: [AMXX] Displaying debug trace (plugin "CodMod.amxx")
L 07/21/2015 - 11:02:37: [AMXX] Run time error 10: native error (native "set_pev")
L 07/21/2015 - 11:02:37: [AMXX]    [0] CodMod.sma::sentry_think (line 1151)
L 07/21/2015 - 11:02:37: [AMXX]    [1] CodMod.sma::codbase_think (line 5719)

  • +
  • -
  • 0

#2 jumpix

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:15
  • Imię:Robert
  • Lokalizacja:Mrągowo
Offline

Napisano 22.07.2015 12:05

wgrales wszystkie pliki gdzie trzeba ?


  • +
  • -
  • 0

#3 pawelll_89

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 22.07.2015 12:15

TAk, serwer już ma kilka lat i nie było problemów do wczoraj..


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych