Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Lagowanie serwera - nowy exploit?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#21 krzysztofr

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:73
  • Imię:Krzysztof
  • Lokalizacja:Toruń
Offline

Napisano 10.08.2015 15:44

Spróbuj wgrać ten plugin. http://amxx.pl/topic...1-anty-reklama/


  • +
  • -
  • 0

#22 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 21.08.2015 15:30

Już próbowałem wszystkiego... Gość dalej wbija i laguje cały serwer, i nie jest to żaden bot powtarzam, tylko gość który normalnie gra i gada przez mikro.

 

W konsoli przechwyciłem jedynie to:

[DPROTO]: traffic temporary blocked from 167.114.89.203 for flooding; PPS=67.067064; WarnLevel=2.210264


#23 erku

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 21.08.2015 16:10

Wgraj plugin blackedit Plugin robi 1000ssow w 2 min. Graczowi skacze ping +4000tys i nie jest w stanie nic zrobić. Wpisz kilka krotnie komende na nim za każdym razem gdy wejdzie.
amxx.pl/topic/14592-admin-screen-edit-by-caxixi/

Użytkownik erku edytował ten post 21.08.2015 16:16

  • +
  • -
  • 0

#24 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 21.08.2015 16:27

Wgraj plugin blackedit Plugin robi 1000ssow w 2 min. Graczowi skacze ping +4000tys i nie jest w stanie nic zrobić. Wpisz kilka krotnie komende na nim za każdym razem gdy wejdzie.
amxx.pl/topic/14592-admin-screen-edit-by-caxixi/

 

Jak mam to zrobić skoro nic na serwerze nie działa? Dziwne jest to, że pingi są normalne, ale serwer i tak laguje...



#25 erku

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 22.08.2015 06:32

To szukaj winy od strony serwera
  • +
  • -
  • 0

#26 TheMarkerxD

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:184
  • Imię:Mateusz
  • Lokalizacja:None
Offline

Napisano 22.08.2015 10:58

darcode.com exploit
Konsekwencje: Exploit polega na łączeniu się bota z serwerem który poprzez wysyłanie odpowiednich zapytań crashuje serwer.
Rozwiązanie: Ustawić cvar (sv_allow_dlfile 0) dodając go do server.cfg

 

 

* http://amxx.pl/topic...oit#entry700997zobacz ten temat mozliwe że się przyda


  • +
  • -
  • 0

#27 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 22.08.2015 12:49

darcode.com exploit
Konsekwencje: Exploit polega na łączeniu się bota z serwerem który poprzez wysyłanie odpowiednich zapytań crashuje serwer.
Rozwiązanie: Ustawić cvar (sv_allow_dlfile 0) dodając go do server.cfg

 

 

* http://amxx.pl/topic...oit#entry700997zobacz ten temat mozliwe że się przyda

 

Mam to ustawione już dawno. Nie jest to na pewno wina serwera, bo gość wchodzi i perfidnie laguje i wszystkich wyzywa.



#28 erku

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 22.08.2015 18:31

Do mnie wbijał i nie lagował. Sprawdz czy na 100% wgrałeś dobrze zabezpieczenia.
  • +
  • -
  • 0

#29 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 23.08.2015 00:52

Do mnie wbijał i nie lagował. Sprawdz czy na 100% wgrałeś dobrze zabezpieczenia.

 

Wgrane są dobrze, nie jestem taki ciemny.



#30 erku

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 23.08.2015 06:34

zapodaj liste pluginów amxa i metamoda

Użytkownik erku edytował ten post 23.08.2015 06:48

  • +
  • -
  • 0

#31 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 23.08.2015 11:41

plugins.ini:

 

Spoiler

 

Spoiler

Użytkownik michal7840 edytował ten post 23.08.2015 11:41


#32 erku

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 25.08.2015 14:48

Do plugins.ini amxa dopisz:

fix_colorchat_exploit.amxx

 

Do plugins.ini metamoda:

linux addons/fix/cf_fix_mm_i386.so
linux addons/fix/cef.so
linux addons/fix/localizebugfix_mm_i386.so

 

http://www29.zippysh...d4f0y/file.html


  • +
  • -
  • 0

#33 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 25.08.2015 20:59

Do plugins.ini amxa dopisz:

fix_colorchat_exploit.amxx

 

Do plugins.ini metamoda:

linux addons/fix/cf_fix_mm_i386.so
linux addons/fix/cef.so
linux addons/fix/localizebugfix_mm_i386.so

 

http://www29.zippysh...d4f0y/file.html

 

Z tego co mi się wydaje, to w najnowszym dproto te wszystkie łatki są wgrane, a mam najnowsze dproto.



#34 erku

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 25.08.2015 21:01

To nie wydahe mi się aby one działały
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych