Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Nie działa silnik cod

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 1stADXionC

    Wszechwidzący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:279
  • Imię:Rafał
  • Lokalizacja:Wrocław
Offline

Napisano 01.07.2015 22:13

Witam.

Wgrałem na serwer silnik cod mod nowy lecz on nie działa (daje go w załączniku)

Logi:

 

07/01/2015 - 23:08:11: Expected 0 parameters, got 2
L 07/01/2015 - 23:08:11: [AMXX] Displaying debug trace (plugin "cod_mod.amxx")
L 07/01/2015 - 23:08:11: [AMXX] Run time error 10: native error (native "ExecuteForward")
L 07/01/2015 - 23:08:11: [AMXX]    [0] cod_mod.sma::UstawNowaKlase (line 336)
L 07/01/2015 - 23:08:11: [AMXX]    [1] cod_mod.sma::UsunUmiejetnosci (line 611)
L 07/01/2015 - 23:08:11: [AMXX]    [2] cod_mod.sma::client_putinserver (line 497)

 


  • +
  • -
  • 0

DiabloMod - 10%

 

COD:MW3 - BETATESTY

 


#2 ROBSON.

    Pomocny

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:63
  • GG:
  • Steam:steam
  • Imię:Robert
  • Lokalizacja:Ł-ca
Offline

Napisano 01.07.2015 22:26

Nie dodałeś pluginu do załącznika. Popraw post.

 

Masz dodane jakieś modyfikacje do silnika ?


  • +
  • -
  • 1

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png


#3 1stADXionC

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:279
  • Imię:Rafał
  • Lokalizacja:Wrocław
Offline

Napisano 01.07.2015 22:37

up@

Załączone pliki


  • +
  • -
  • 0

DiabloMod - 10%

 

COD:MW3 - BETATESTY

 


#4 Fonebik

    Zaawansowany

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:115
  • Lokalizacja:daleko
Offline

Napisano 04.07.2015 00:34

ten silnik masz od kogoś z paczki czy sam robiłeś modyfikacje ??


  • +
  • -
  • 1

#5 1stADXionC

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:279
  • Imię:Rafał
  • Lokalizacja:Wrocław
Offline

Napisano 04.07.2015 09:47

Był to silnik od Cypis'a z zapisem SQL lecz ja go sam edytowałem.


  • +
  • -
  • 0

DiabloMod - 10%

 

COD:MW3 - BETATESTY

 


#6 Fonebik

    Zaawansowany

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:115
  • Lokalizacja:daleko
Offline

Napisano 04.07.2015 18:58

aha natywy widać coś nie łapie pewnie są natywy jeszcze w innych pluginach. zobacz tak czy jak byś wgrał całą paczke cypisa to by błąd wywalal .


  • +
  • -
  • 1

#7 1stADXionC

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:279
  • Imię:Rafał
  • Lokalizacja:Wrocław
Offline

Napisano 07.07.2015 21:48

nie wywala.


  • +
  • -
  • 0

DiabloMod - 10%

 

COD:MW3 - BETATESTY

 






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych