Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMXBnas a banowanie.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Mohylew

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:95
Offline

Napisano 28.06.2015 18:46

Czesc.

 

Posiadam AMXBans 1.6 i korzystam z tego pluginu amxbans_ssban.sma.

Problem polega na tym, że gdy chce edytować powód bana w pliku amxbans-ssban.cfg to ss'y robią się normalnie ale nie banuje. Czyli jest jakaś "pierwotna" wersja powodu, którą chce zmienić ale po tej zmianie plugin robi tylko ss'y natomiast nie banuje.

O co może chodzić?

 

Pozdrawiam.

 

@up

Założyłem temat w złym dziale. Proszę o przeniesienie do działu "Problemy".

Załączone pliki


Użytkownik Mohylew edytował ten post 28.06.2015 18:55

  • +
  • -
  • 0

#2 P0Y3B

    Pomocny

  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:73
  • GG:
  • Imię:Rafał
  • Lokalizacja:Jarosław
Offline

Napisano 28.06.2015 20:33

Pokaz jak edytowales -> amxbans-ssban.cfg


Użytkownik P0Y3B edytował ten post 28.06.2015 20:34


#3 Mohylew

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:95
Offline

Napisano 28.06.2015 21:20

Pokaz jak edytowales -> amxbans-ssban.cfg

 

Jak miałem go edytować? : ) Tradycyjnie usunąłem stary powód i wpisałem nowy, aktualny. Tak to się chyba robi? : D

A jak nie, to proszę o skorygowanie i pokierowanie jak to zrobić prawidłowo.


  • +
  • -
  • 0

#4 Mohylew

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:95
Offline

Napisano 30.06.2015 08:27

Pomaga ktoś jeszcze na tym forum? :(


 

 


  • +
  • -
  • 0

#5 0lek0wy

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Olek
  • Lokalizacja:Gdańsk
Offline

Napisano 30.06.2015 09:41

Sam miałem ten problem na serwerze i tylko pomogła reinstalka amxbansa i ssbana


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych