Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Język w amx


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 gRalu

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:a tam...
Offline

Napisano 23.09.2009 21:53

Mam problem z językiem amx. Co wejdę na serwer to zmienia się z powrotem na angielski a chciałbym mieć polski cały czas.

Twój język*: English
Język serwera: polski

* to wszystko po angielsku oczywiscie.

Chcę ba zawsze gdy się wejdzie był język polski. Wie ktoś jak to zrobić??
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 23.09.2009 21:55

Masz dproto??
  • +
  • -
  • 0

#3 gRalu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:a tam...
Offline

Napisano 23.09.2009 22:31

tak
  • +
  • -
  • 0

#4 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 23.09.2009 22:43

#include <amxmodx>

public plugin_init()
{
register_plugin("Wymuszanie Jezyka","1.0","Mis")
register_logevent("newRound", 2, "1=Round_Start")
}

public client_connect(id)
{
client_cmd(id,"setinfo ^"lang^" ^"pl^" ")
}

public client_authorized(id)
{
client_cmd(id,"setinfo ^"lang^" ^"pl^" ")
}

public newRound(id)
{
client_cmd(id,"setinfo ^"lang^" ^"pl^" ")
}


  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#5 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 24.09.2009 06:28

w Pliku:
dproto.cfg

Zamiast :
ValidInfoFields_Engine = namebottomcolortopcolormodelcl_lccl_lwcl_updateratecl_dlmaxrate_pw*hltvpassword
Daj:
ValidInfoFields_Engine = namebottomcolortopcolormodelcl_lccl_lwcl_updateratecl_dlmaxrate_pw*hltvpasswordlang

Kasza mój sposób jest lepszy.
  • +
  • -
  • 0

#6 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 24.09.2009 06:30

Kasza mój sposób jest lepszy.

Spoko. Juz on sobie wybierze sposob jaki bedzie mu odpowiadał. ;P
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#7 gRalu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:a tam...
Offline

Napisano 24.09.2009 08:28

mikus, zrobiłem tak jak pisałeś i nie działa dalej.
  • +
  • -
  • 0

#8 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 24.09.2009 08:34

amx_client_languages 0
do amxx.cfg :)
  • +
  • -
  • 0

#9 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 24.09.2009 13:57

Bo serwera nie zrestartowałeś :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych