Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pełno błędów


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 mayerboss

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:100
  • GG:
  • Lokalizacja:brac kase na paliwo
Offline

Napisano 23.09.2009 18:03

Tak samo jak z zabójcą jest z Magiem , pisze ze jak strzela z pisotoletu to zamraża , a tak nie jest ^^"


Druga sprawa to błąd klasy zabójcy w opisie jest napisane, ze strzelając z pistoletu odrzuca wroga w powietrze, a nic się nie dzieje jak się strzeli..


Klasy nie wszystkim działają



[AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)
L 09/23/2009 - 18:35:51: [FUN] Invalid player 3
L 09/23/2009 - 18:35:51: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/23/2009 - 18:35:51: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/23/2009 - 18:35:51: [AMXX] [0] dbmod_5.9kk.sma::client_PreThink (line 1601)

etc



#2 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 24.09.2009 14:40

if(!is_user_connected(id)) return PLUGIN_CONTINUE 
	if(!is_user_alive(id)||is_user_bot(id)) return PLUGIN_CONTINUE
Przed
new Float:vect[3]
	entity_get_vector(id,EV_VEC_velocity,vect)
	new Float: sped= floatsqroot(vect[0]*vect[0]+vect[1]*vect[1]+vect[2]*vect[2])
	if((get_user_maxspeed(id)*5)>(sped*9))
		entity_set_int(id, EV_INT_flTimeStepSound, 300)

  • +
  • -
  • 0

#3 mayerboss

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:100
  • GG:
  • Lokalizacja:brac kase na paliwo
Offline

Napisano 24.09.2009 16:27

Dzięki, zmieniłem już wersje i na razie nie mam problemów. :)

No może prócz jednego.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych