Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wysoki ping w CS mimo stabilnego internetu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 oczykobry94

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 12.06.2015 18:48

Witam. Mam problem z pingiem w CS 1.6. Ping mi skacze nawet do 400 i utrzymuje się praktycznie ciągle pomiędzy 100-150 gdy natomiast pinguje np. wp.pl w windowsowym cmd to ping nie przekracza nawet 20ms.Sformatowałem nawet komputer i nic to nie pomogło. W czym może być problem? Gram na steamie (na ns jest to samo), rate mam na 25000, cl_cmdrate 101, cl_updaterate 101, ex_interp 0.01. W czym może być problem.

 

Moje internety:

4428142726.png

 

CMD:

ping.jpg

 


  • +
  • -
  • 0

#2 Epal

    I love Virtus.pro

  • Power User

Reputacja: 219
Profesjonalista

  • Postów:517
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Sanok
Online

Napisano 12.06.2015 19:32

A możesz napisać coś więcej:

-z czego masz internet?

-wyłanczsz wszystkie niepotrzebne programy na czas gry typu GG?


  • +
  • -
  • 0

Jeśli czegoś potrzebujesz to Rozwiń spoiler:

Spoiler

                            Posiadam unikalną paczke Paintball mod dla Cs Go Zainteresowani pisać Pw lub gg                          

 

#3 oczykobry94

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 12.06.2015 19:50

Mam radiówke a w tle działa tylko steam


  • +
  • -
  • 0

#4 skorpius

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:316
  • Imię:Damian
  • Lokalizacja:Dębica
Offline

Napisano 12.06.2015 21:03

"radiówke" też mam i wygląda to tak:

-rano 30-50 ping

-południe 100-400 ping

-wieczór 50-100 ping 

 

Plus pogoda wiadome, chmura| wiatr itd.

 


  • +
  • -
  • 0

4680134.png


#5 oczykobry94

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 13.06.2015 12:28

Czyli pewnie z tym nic nie zrobie, jeszcze miesiąc temu było wszystko dobrze a teraz zaczęło lagować.


  • +
  • -
  • 0

#6 Klakier

    Volenti non fit iniuria

  • Power User

Reputacja: 389
Wszechpomocny

  • Postów:878
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Mogilno
Offline

Napisano 13.06.2015 13:38

Spróbuj wyłączyć firewalla/zaporę windows/antywira


  • +
  • -
  • 0

Sell - System Klanów (wojny, top15 etc)

 

Kontakt GG: 7285018


#7 oczykobry94

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 13.06.2015 21:02

niestety nie pomaga :/


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych