Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jailbreak problem z mafiozo


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 NowYFreaK

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:20
  • Lokalizacja:Zamch
Offline

Napisano 05.06.2015 20:20

Witam, mam problem z skompilowaniem mafiozy, a w szczególności jest problem z tą linijką:

formatex(g_Model,charsmax(g_Model),"%s",get_user_team(id) == 1 ? "jailbreak_mafiozot");

Wyskakują mi takie errory: 

error 001: expected token: ":", but found ">"
error 033: array must be indexed <variable "-unkown->

Pomógłby mi ktoś z tą częścią linijki? Bo nie mogę skończyć jb. Daje ++ za pomoc


  • +
  • -
  • 0

#2 Asiap

    Wszechwidzący

  • Girl

Reputacja: 139
Zaawansowany

  • Postów:276
  • Lokalizacja:Kętrzyn
Offline

Napisano 05.06.2015 21:18

get_user_team(id) == 1 ? "jailbreak_mafiozot" : ""

  • +
  • -
  • 1

#3 NowYFreaK

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:20
  • Lokalizacja:Zamch
Offline

Napisano 05.06.2015 21:30

Dziękuje :)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych