Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ustawienia StatystykBrak pliku konfiguracyjnego statystyk

problem

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 RaDoMianek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:-.-
  • Lokalizacja:RaDoM
Offline

Napisano 27.05.2015 06:14

Problem jest na takiej rzeczy, iż: Po wczorajszym (moim zdaniem) uruchomieniu HLTV przez pukawkę, problem napawał taki, że wszystkie ustawienia itd - zostały ustawione na standardowe. Rozmowy dwóch teamów, spect itd itd itd... Takim sposobem też powstał problem komend /rank, /top15, /rankstats - nie działają, ponieważ nie ma ich zupełnie... Wchodząc > Amxmodmenu > Druga strona > Ustawienia Statystyk > I mi pisze, że nie ma takiego pluginu i tam zupełnie nic nie mam, a miałem HP & AP Zabojcy, metry w hudzie skąd dostał hs itd.

 

Szukałem i moim zdaniem tego nie znalazłem lub tego nie ma (tu na forum).

Pomożecie?


  • +
  • -
  • 0

#2 RaDoMianek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:-.-
  • Lokalizacja:RaDoM
Offline

Napisano 27.05.2015 14:19

Nie mogę edytować, więc napiszę.

Ten problem rozwiązałem.

Pojawiły się kolejne:

- po reinstalacji serwera, zupełnie pozmieniały się pliki itd, wcześniej ładnie wszystko było opisane np. plugins.ini, teraz tak nie ma - to może mniejsze ale dalej;

- voices managament ustawiony na 0, alltalk 0, w konfiguracji wszystko, aby gadać z teamem samym jest, a nadal gada się z każdym...

- spadochron - mimo dobrze dodany nie działa, wiem że dopisać sv_parachute trzeba to też robiłem na końcu amxx.cfg, lecz tam jest oddzielone wszystko teraz inaczej, a więc problemem może być to, iż uwzględnia to do konfiguracji amxbans'a;

 

 

Nie wiem czym mnie jeszcze zadziwi serwer, ale na razie jakoś daje rade to robić.

Drobna pomoc?

 

(Zielony jestem może, bo do robienia serwerów wróciłem po długim czasie i widzę, że polegam na zwykłym DD2:))


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych