Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie zapisuje logów zrobionych ss


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 michal7840

    Wszechpomocny

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 16.05.2015 12:05

Witajcie, posiadam plugin na robienie ss Admin_Screen3v15.amxx lecz nie posiadam pliku .sma

Plugin przestał mi zapisywać logi w pliku screenlog.txt (wcześniej zapisywał normalnie). Muszę wrzucić plik .sma żeby zapisywał?



#2 Mohylew

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:95
Offline

Napisano 23.05.2015 00:20

Nie, bo pliki w formacie .sma to pliki źródłowe pluginów i z nich serwer nie korzysta. Sprobuj zainstalowac plugin jeszcze raz - http://amxx.pl/topic...edit-by-caxixi/
  • +
  • -
  • 0

#3 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 23.05.2015 08:49

Możesz też spróbować usunąć albo zmienić nazwę starego pliku, wtedy zobaczysz czy go utworzy, to już jakiś trop.


  • +
  • -
  • 0

#4 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 24.05.2015 22:35

Nie pomogło, dalej to samo. Jakieś pomysły? Może jest jakiś równie dobry plugin zastępczy?



#5 0lek0wy

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Olek
  • Lokalizacja:Gdańsk
Offline

Napisano 30.05.2015 12:36

nie wiem czy pomoże ale ustaw chmod na folder logs


  • +
  • -
  • 0

#6 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 30.05.2015 16:37

A jaki ten chmod mam ustawić?



#7 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 01.06.2015 20:51

755 lub 775


  • +
  • -
  • 0

#8 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 01.06.2015 20:59

755 lub 775

 

Już sprawdzałem, niestety dalej nie zapisuje.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych