Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Edycja Pluginu

Vip plugin

edycja pluginu

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 stiVwoW

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 14.05.2015 18:38

Witam użytkowników amxx.pl.

Zwracam się z prośbą o przerobienie pluginu vipa. Mianowicie chodzi mi o zmianę menu broni, jest od rundy pierwszej, a chciałbym od trzeciej rundy.

I nie wiem dlaczego nie dostaje granatów, a w sma jest wpisane.

Za pomoc daje reputację.

 

 

Załączone pliki


  • +
  • -
  • 0

#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 16.05.2015 11:50

Sprawdź to menu... A z tymi granatami to powinno Ci działać jak cvar jest ustawiony :/

 

 

Załączone pliki


  • +
  • -
  • 1
baner_230x60.png

#3 stiVwoW

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 16.05.2015 23:09

Działa pięknie menu broni jest od 3 rundy, ale granatów nie dodaje mimo ustawienia w cvarach.

 

 

a w logach takie coś :

L 05/17/2015 - 00:19:14: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/17/2015 - 00:19:14: [AMXX] To enable debug mode, add "debug" after the

Użytkownik stiVwoW edytował ten post 16.05.2015 23:23

  • +
  • -
  • 0

#4 Alelluja

    Guru

  • Power User

Reputacja: 359
Wszechpomocny

  • Postów:739
  • GG:
  • Imię:Brak
  • Lokalizacja:Daleko
Offline

Napisano 17.05.2015 08:31

Dopisz debug czyli:

 

Vip_Ultimate_Hot_v2.7.amxx debug

 

I podaj Logi


Użytkownik Alelluja edytował ten post 17.05.2015 08:31

  • +
  • -
  • 0
b_350_20_690855_BC0607_FFFFFF_000000.png
Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------





Również z jednym lub większą ilością słów kluczowych: edycja pluginu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych