Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem dethran


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Killer1195

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 13.05.2015 21:15

Witam wgrałem na swój serwer paczkę dethran i jest jakiś crash bo nie moge wbić na serwer 

Wyciąg z konsoli : 

L 05/13/2015 - 21:39:44: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/13/2015 - 21:39:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:42:55: Invalid CVAR pointer
L 05/13/2015 - 21:42:55: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/13/2015 - 21:42:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:46:06: Invalid CVAR pointer
L 05/13/2015 - 21:46:06: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/13/2015 - 21:46:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:49:17: Invalid CVAR pointer
L 05/13/2015 - 21:49:17: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/13/2015 - 21:49:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:52:28: Invalid CVAR pointer
L 05/13/2015 - 21:52:28: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/13/2015 - 21:52:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:55:39: Invalid CVAR pointer
L 05/13/2015 - 21:55:39: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/13/2015 - 21:55:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:56:48: -------- Mapchange to fy_new_pool_day2 --------
[AMXX] Zaladowano 1 admina z pliku
L 05/13/2015 - 21:56:49: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "bacon_playerJumping" not active.
L 05/13/2015 - 21:56:49: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "RegisterHam") - debug not enabled!
L 05/13/2015 - 21:56:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:56:49: [HAMSANDWICH] Failed to retrieve vtable for "weaponbox", hook for "fwTouchWeapon" not active.
L 05/13/2015 - 21:56:49: [AMXX] Run time error 10 (plugin "use_button_once.amxx") (native "RegisterHam") - debug not enabled!
L 05/13/2015 - 21:56:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:56:49: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "EvSpawn" not active.
L 05/13/2015 - 21:56:49: [AMXX] Run time error 10 (plugin "timer.amxx") (native "RegisterHam") - debug not enabled!
L 05/13/2015 - 21:56:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:56:49: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "fwHamPlayerSpawnPost" not active.
L 05/13/2015 - 21:56:49: [AMXX] Run time error 10 (plugin "vip.amxx") (native "RegisterHam") - debug not enabled!
L 05/13/2015 - 21:56:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/13/2015 - 21:56:49: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "fwSpawn" not active.
L 05/13/2015 - 21:56:49: [AMXX] Run time error 10 (plugin "freezetraps.amxx") (native "RegisterHam") - debug not enabled!
L 05/13/2015 - 21:56:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
======================================================
[Swear Replacement] loaded 150 Swear words
[Swear Replacement] loaded 1 Replacement Lines
======================================================
[DrShop] ML_NOTFOUND: DRSHOP_SVPRINT_DONE
L 05/13/2015 - 21:56:49: [HAMSANDWICH] Failed to retrieve vtable for entity id "169", hook for "Think_HudBot" not active.
L 05/13/2015 - 21:56:49: [AMXX] Run time error 10 (plugin "BestSpeed_Edition_v2.amxx") (native "RegisterHamFromEntity") - debug not enabled!
L 05/13/2015 - 21:56:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
Executing Galileo ( GAL ) Configuration File
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 05/13/2015 - 21:56:55: Invalid CVAR pointer
L 05/13/2015 - 21:56:55: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/13/2015 - 21:56:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Link do paczki : http://amxx.pl/topic...1-linuxwindows/


  • +
  • -
  • 0

#2 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 13.05.2015 21:20

Daj modules.ini 


  • +
  • -
  • 0

#3 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 14.05.2015 06:17

Daj modules.ini 

 
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;
 
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
 
;mysql
;sqlite
 
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
 
 
 
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
 
fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich

  • +
  • -
  • 0

#4 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 14.05.2015 10:57

Pozmieniałem parę rzeczy i teraz w konsoli pisze :

Auto-restarting the server on crash

Console initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load
dlopen failed trying to load:
/home/s2862/.steam/sdk32/steamclient.so
with error:
/home/s2862/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 13:12:29 Aug 29 2013 (6153)
STEAM Auth Server
Server IP address 88.199.98.115:27057

Metamod version 1.20-am Copyright © 2001-2006 Will Day <willday@metamod.org>
Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
This is free software, and you are welcome to redistribute it
under certain conditions; type `meta gpl' for details.

[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
dlopen failed trying to load:
/home/s2862/.steam/sdk32/steamclient.so
with error:
/home/s2862/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Master server communication disabled.

couldn't exec listip.cfg
couldn't exec banned.cfg
Connection to Steam servers successful.
VAC secure mode is activated.

A serwer nadal jest off .


  • +
  • -
  • 0

#5 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 14.05.2015 12:26

"Dethran"  o_O

Plugin nie ruszy bez modeli, to z pierwszego loga.

[DrShop] ML_NOTFOUND: DRSHOP_SVPRINT_DONE

 

A co się tyczy drugiego loga to serwer działa, wbijasz ze steama czy non?


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#6 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 14.05.2015 13:12

"Dethran"  o_O

Plugin nie ruszy bez modeli, to z pierwszego loga.

[DrShop] ML_NOTFOUND: DRSHOP_SVPRINT_DONE

 

A co się tyczy drugiego loga to serwer działa, wbijasz ze steama czy non?

[DrShop] ML_NOTFOUND: DRSHOP_SVPRINT_DONE   Noto co muszę z tym zrobić ? 

2 logo to jest z 1 tylko parę rzeczy poustawiałem i teraz jest takie logo.

Serwer jest off , wbijam z non setama .


  • +
  • -
  • 0

#7 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 14.05.2015 13:40

Witam zmieniłem metamod bo złą wersje wrzuciłem konsola :

stray key in process_key: item_getiteminfo 63
L 05/14/2015 - 14:35:50: -------- Mapchange to de_dust2 --------
[AMXX] Zaladowano 1 admina z pliku
L 05/14/2015 - 14:35:50: Invalid multi-lingual line (file "cstrike/addons/amxmodx/data/lang/deathrun.txt" line 192)
L 05/14/2015 - 14:35:50: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "bacon_playerJumping" not active.
L 05/14/2015 - 14:35:50: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "RegisterHam") - debug not enabled!
L 05/14/2015 - 14:35:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/14/2015 - 14:35:50: Invalid multi-lingual line (file "cstrike/addons/amxmodx/data/lang/use_button_once.txt" line 1)
L 05/14/2015 - 14:35:50: [HAMSANDWICH] Failed to retrieve vtable for "weaponbox", hook for "fwTouchWeapon" not active.
L 05/14/2015 - 14:35:50: [AMXX] Run time error 10 (plugin "use_button_once.amxx") (native "RegisterHam") - debug not enabled!
L 05/14/2015 - 14:35:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/14/2015 - 14:35:50: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "EvSpawn" not active.
L 05/14/2015 - 14:35:50: [AMXX] Run time error 10 (plugin "timer.amxx") (native "RegisterHam") - debug not enabled!
L 05/14/2015 - 14:35:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/14/2015 - 14:35:50: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "fwHamPlayerSpawnPost" not active.
L 05/14/2015 - 14:35:50: [AMXX] Run time error 10 (plugin "vip.amxx") (native "RegisterHam") - debug not enabled!
L 05/14/2015 - 14:35:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/14/2015 - 14:35:50: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "fwSpawn" not active.
L 05/14/2015 - 14:35:50: [AMXX] Run time error 10 (plugin "freezetraps.amxx") (native "RegisterHam") - debug not enabled!
L 05/14/2015 - 14:35:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
======================================================
[Swear Replacement] loaded 150 Swear words
[Swear Replacement] loaded 1 Replacement Lines
======================================================
[DrShop] ML_NOTFOUND: DRSHOP_SVPRINT_DONE
L 05/14/2015 - 14:35:50: [HAMSANDWICH] Failed to retrieve vtable for entity id "96", hook for "Think_HudBot" not active.
L 05/14/2015 - 14:35:50: [AMXX] Run time error 10 (plugin "BestSpeed_Edition_v2.amxx") (native "RegisterHamFromEntity") - debug not enabled!
L 05/14/2015 - 14:35:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
Executing Galileo ( GAL ) Configuration File
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
dlopen failed trying to load:
/home/s2862/.steam/sdk32/steamclient.so
with error:
/home/s2862/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Master server communication disabled.

couldn't exec listip.cfg
couldn't exec banned.cfg
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Connection to Steam servers successful.
VAC secure mode is activated.
L 05/14/2015 - 14:35:57: Invalid CVAR pointer
L 05/14/2015 - 14:35:57: [AMXX] Run time error 10 (plugin "Deathrun_Shop.amxx") (native "get_pcvar_num") - debug not enabled!
L 05/14/2015 - 14:35:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


  • +
  • -
  • 0

#8 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 14.05.2015 15:00

Pomoże ktoś ?


  • +
  • -
  • 0

#9 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 15.05.2015 08:28

Dproto wgrane?


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#10 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 16.05.2015 20:02

Tak

 


  • +
  • -
  • 0

#11 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 17.05.2015 08:06

Daj IP serwera.


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#12 Alelluja

    Guru

  • Power User

Reputacja: 359
Wszechpomocny

  • Postów:739
  • GG:
  • Imię:Brak
  • Lokalizacja:Daleko
Offline

Napisano 17.05.2015 17:37

Dodaj debug do tych pluginów czyli:

 

Deathrun_Shop.amxx debug

use_button_once.amxx debug

freezetraps.amxx debug

BestSpeed_Edition_v2.amxx debug

timer.amxx debug

 

 


  • +
  • -
  • 0
b_350_20_690855_BC0607_FFFFFF_000000.png
Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych