Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugin CodMod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 ReQu123

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Zamość
Offline

Napisano 09.05.2015 14:48

Jaki to plugin, który dodaje klasy na serwer? i jak dodać klasy?


  • +
  • -
  • 0

#2 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 09.05.2015 14:59

To jest raczej silnik cod mod, a klasy się dodaje mniej więcej jak pluginy :)

Tu masz silnik --> http://amxx.pl/topic...-mw-mod-update/

A tu co i gdzie :) --> http://amxx.pl/topic...-klasy-cod-mod/


  • +
  • -
  • 0

#3 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 09.05.2015 15:03

Ludzie nudzi się wam ? wystarczy wpisać w google "Jak dodać klasy codmod amxx"


  • +
  • -
  • 0

#4 ReQu123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Zamość
Offline

Napisano 09.05.2015 15:13

Poprzenosiłem  pliki i gdy wchodzę na serwer nie ma klas :( Muszę klasy sam wgrać?

A, i czemu niektóre pliki są na niebiesko?


  • +
  • -
  • 0

#5 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 09.05.2015 15:17

Poprzenosiłem  pliki i gdy wchodzę na serwer nie ma klas :( Muszę klasy sam wgrać?

A, i czemu niektóre pliki są na niebiesko?

Wgrywasz all co jest w paczcie i tyle : http://amxx.pl/topic...-mw-mod-update/

A jak chcesz wgrać więcej klas/perków to w generatorze u góry masz generator klas robisz i wklejasz amxx do plugins sma do scriptings i dopisujesz do pluginscodmod_ini(lub inaczej) i dopisujesz tam daną klase/perk i to tyle


  • +
  • -
  • 0

#6 ReQu123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Zamość
Offline

Napisano 09.05.2015 15:31

Dodałem tą paczkę, ale klas i /klasa nie ma a jak widzę, to klasy powinny być


  • +
  • -
  • 0

#7 SocketS

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:81
  • Imię:Łukasz
  • Lokalizacja:Polska
Offline

Napisano 09.05.2015 18:17

OMG, jak nie masz żadnego pojęcia o wgrywaniu pluginów to zalecam najpierw poczytać poradniki z ty związane a później zakładać tematy. W Google wszystko jest tylko trzeba umieć szukać.

Użytkownik SocketS edytował ten post 09.05.2015 18:19


#8 Alelluja

    Guru

  • Power User

Reputacja: 359
Wszechpomocny

  • Postów:739
  • GG:
  • Imię:Brak
  • Lokalizacja:Daleko
Offline

Napisano 09.05.2015 18:45

Zapoznaj się z tym.

 

--> http://amxx.pl/topic...-pluginów-amxx/<--


  • +
  • -
  • 0
b_350_20_690855_BC0607_FFFFFF_000000.png
Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------

#9 ReQu123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Zamość
Offline

Napisano 10.05.2015 09:29

Wiem jak wgrywać pluginy, parę już wgrałem (np. spadochron, statystyki itd), ale jak wrzucam tą paczkę, to ona mi nie działa.

Paczka: http://amxx.pl/index...attach_id=50485

 

Jak wgrać tą paczkę poprawnie, żeby wszystko działało i jak wgrać nowe klasy i czy da radę w waszym generatorze zrobić klasę za  lvl (Aby wybrać klasę za lvl np. 10 trzeba posiadać inną klasę na 10 lvl)


  • +
  • -
  • 0

#10 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 10.05.2015 10:06

A dopisałeś te pluginy do plugins.ini ja w poradniku? Klasę od lvl można napisać w generatorze tego nie ma.


  • +
  • -
  • 0

#11 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 10.05.2015 10:11

A masz odblowowane moduly?
  • +
  • -
  • 0

#12 ReQu123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Zamość
Offline

Napisano 10.05.2015 16:06

A dopisałeś te pluginy do plugins.ini ja w poradniku? Klasę od lvl można napisać w generatorze tego nie ma.

Widzę tylko 1 plugin i go dopisałem.

 

A masz odblowowane moduly?

Tak.

 

 

Może zamiast szukać jakiegoś błędu da ktoś do pobrania foldery z działającą paczką?

 

Paczka: http://amxx.pl/index...attach_id=50485

 

Chodzi o to, aby ktoś wstawił folder cstrike, z działającą tą paczką albo główne foldery, w których coś zmienialiście, bo może coś pominąłem.


  • +
  • -
  • 0

#13 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 10.05.2015 16:31

Wszystko w niej masz... wystarczy, że wgrasz klasy :) i dopiszesz do plugins-codmod.ini.. poszukaj sobie klas i wgraj. Jak sama nazwa mówi tej paczki jest czysta bez pluginów i bez klas :) tylko sam silnik


  • +
  • -
  • 0

#14 ReQu123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Zamość
Offline

Napisano 10.05.2015 16:56

Klasy już miałem gotowe wcześniej. Teraz ja wgrałem, dopisałem to co mam dopisać i wybór klas się nie pojawia. Muszę wgrać jeszcze jakiś inny plugin? Jak tak, to jaki ?


  • +
  • -
  • 0

#15 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 10.05.2015 16:59

a próbowałeś wgrać inny silnik czyli QTM_CodMod?? 


  • +
  • -
  • 0

#16 ReQu123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Zamość
Offline

Napisano 10.05.2015 17:07

Tal, ale nie działa


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych