Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak przekierowania na inny serwer.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Mohylew

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:95
Offline

Napisano 09.05.2015 10:47

Cześć.

 

Zainstalowałem plugin http://amxx.pl/topic...serwerów/page-2, który służy do przekierowania na inne serwery.

Niestety nie spełnia on swojej roli. Poszperałem trochę w sieci i wyszukałem, ze wina stoi po stronie komendy connect, która była aktualizowana. Po zrobieniu kompilacji pluginu już z nową, aktualną komendą niestety ale plugin dalej nie działał.

Dlatego znów szukałem rozwiązania problemu i natknąłem się na kolejny sposób rozwiązania tej usterki - http://darkgl.pl/201...torow-i-blokad/. Kłopot w tym, że nie bardzo wiem co z tym zrobić. Czy należy ten wycinek wkleić na koniec pliku .sma (ww. pluginu) i skompilować go? Czy może trzeba to gdzieś indziej "wsadzić"?  

 

Pozdrawiam.


  • +
  • -
  • 0

#2 Ossal

    Wszechwidzący

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 09.05.2015 12:55


Czy należy ten wycinek wkleić na koniec pliku .sma (ww. pluginu) i skompilować go?

tak, ale zjadłeś coś po drodze
wklej ten kod do pluginu, po czym wciśnij ctr+f (wyszukaj) i wpisz "client_cmd", po czym podmień wszystkie "client_cmd" na "cmdExecute"
Jak nie ma "client_connect", to jest "engclient_cmd", w takim przypadku to samo, wystarczy podmienić tę frazę. Dopiero potem skompilować.
Pozdrawiam :)


Użytkownik Ossal edytował ten post 09.05.2015 12:56

  • +
  • -
  • 1

#3 Mohylew

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:95
Offline

Napisano 09.05.2015 14:18

Dzięki za wytłumaczenie! Wszystko działa, o to chodziło. Łap +!


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych