Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z RoundSound'em speedkill'anie czyta muzyki..


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 king21

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 03.05.2015 23:43

Siemano, mam dziwny problem z tym plugin'em, problem polega na tym że muzyka się nie pobiera, nie ładuje..

Wygląda na to że, pliki muzyki tak jakby nie znajdują się na serwerze, tylko właśnie chodzi o to że są, dodałem do sound/misc/nutki nie działało przeniosłem do sound/nutki to samo, oczywiście plik RoundSound.ini też edytowałem.

 

 

http://scr.hu/37kf/lyoz7-> ss z roundsound.ini

cvary do amxx.cfg tez dodalem

 

http://scr.hu/37kf/zl81e-> pliki muzyki z serwera
 
http://scr.hu/37kf/hvrc6-> katalog sound sounds
 
tu wycinek z konsoli gdy wejde na serwer

Server # 6
Invalid file type...skipping download of bin/TrackerUI.DLL
Error: server failed to transmit file 'sound/zaFraguj/maj14.mp3'
Error: server failed to transmit file 'sound/zaFraguj/maj15.mp3'
Error: server failed to transmit file 'sound/zaFraguj/maj12.wav'
Error: server failed to transmit file 'sound/zaFraguj/maj13.wav'

proszę o pomoc.


  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 04.05.2015 09:44

Używaj wyłącznie małych liter w nazwach katalogów i plików. Serwer stoi na Linuksie, klient na Windowsie. Na Linuksie pliki a.mp3 i A.mp3 to 2 różne pliki, na windowsie jest to ten sam plik. Z tego powodu wszelkie pliki przesyłane z serwera do gracza powinny być pisane małymi literami, inaczej będzie to powodowało problemy.

 

Od kiedy valve wprowadziło CS 1.6 na Linuksy, problemów z wielkością nazwy plików i folderów jest jeszcze więcej. Zawsze więc stosuj małe znaki. I nie nazywaj teraz folderu zafraguj tylko np zafraguj2, jeśli komukolwiek się utworzył już folder zaFraguj, mogą mu się utwory nie pobrać.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 king21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 04.05.2015 10:42

zmieniłem nazwę folderu ale dalej to samo, przekonwertowałem pliki tylko na mp3 ale to dalej nie dziala, wcale nie pobiera tych plikow muzycznych, nie tworzy mi sie nowy folder w cstrike download, czy to wszystko jest spowodowane to nie mam pojęcia, pierwszy raz mam taki problem, nigdy wczesniej z roundsoundami problemu nie było, przed reinstalacja serwera również były rsy i śmigały ładnie...


  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#4 king21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 04.05.2015 12:46

sorki nie mogę edytować wcześniejszego postu, a zaistniały nowe okoliczności.

 

Postanowiłem przetestować wszystkie roundsoundy jakie są na forum,znalazłem 4 wersje

 

http://amxx.pl/topic...nd-round-sound/DarkGL

http://amxx.pl/topic...962-roundsound/speedkill

http://amxx.pl/topic...-round-sounds/ 

 

oraz taki jakiś roundsound stary bez żadnych możliwości, ścieżki w sma się dodaje, ale nie ma żadnych możliwości takich jak on/off playlista czy wyświetlania co leci.

 

Co ciekawe, każdy z tych pluginów działa (running) na serwerze pokazują się informacje takie jak: wlacz/wyłącz roundsouna, teraz gramy , ostania piosenka /last, itp wszystko ładnie pięknie,przerobiłem na mp3 wszystkie kawałki, tylko one się nie pobierają no i oczywiście się nie odtwarzają.

 

Zaskoczył mnie ten stary plugin bo wgrałem go i wrzuciłem do sound/misc nutki takie jak tam były w formacie wav, (ctwinnar2.wav, ctwinnarr3, ttwinnar1) i te o dziwo się pobrały i grały, teraz to ja już zupełnie nie wiem o co chodzi, bo gdy chciałem sprawdzić czy one będą grały na pluginie alt_end_round_sound dałem dokładną ścieżkę do pliku sound/misc/ctwinnar2,wav i już nie działa. to na prawdę jest jakieś dziwne..

 

proszę o pomoc.


  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#5 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 04.05.2015 12:49

Error: server failed to transmit file 'sound/zaFraguj/maj14.mp3'
Error: server failed to transmit file 'sound/zaFraguj/maj15.mp3'
Error: server failed to transmit file 'sound/zaFraguj/maj12.wav'
Error: server failed to transmit file 'sound/zaFraguj/maj13.wav'

 

Podaj wycinek z konsoli/logów serwera który odpowiada temu co otrzymujesz w konsoli gracza. Być może tam będzie powód dla którego pliki nie są pobierane.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#6 king21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 04.05.2015 13:11

zrobiłem reinstal serwera i teraz juz to co sie pokazywało w konsoli sie nie pokazuje, pewnie nie mam teraz tego plugina na serwerze i to dlatego.


  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#7 king21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 12.05.2015 20:23

Dobra naprawiłem to ale już dziś nie pamiętam jak to zrobiłem :) w każdym razie można zamknąć. 


  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#8 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 13.05.2015 14:26

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych