Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie mogę sobie dać admina


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Exserio

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Mateusz
Offline

Napisano 02.05.2015 15:47

Stworzyłem server jail break, wszystkie pliki (pluginy, mapy itd.) dałem i niby wszystko jest ok. Ale nie mogę wejść do menu admina i pisze że go nie mam, a w users.ini wpisałem wszystko dobrze. Restartowałem server i nie pomogło, nie mam pojęcia jak mam to naprawić bo jestem nowy w takich sprawach bo to mój pierwszy server.

 

Jak jakieś jeszcze informacje będą  potrzebne to wam prześle.


  • +
  • -
  • 0

#2 neolagg

    Profesjonalista

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 02.05.2015 16:30

jezeli na STEAM ID: "STEAM_0:0:123456" "" "abcdefghijklmnopqrstuv" "ce"           
jezeli na IP: "123.45.67.89" "" "abcdefghijklmnopqrstuv" "de"
jezeli na nick: "nick" "my_password" "abcdefghijklmnopqrstuv" "a"
 
zwróć uwage na flagi admina

Użytkownik neolagg edytował ten post 02.05.2015 16:31

  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#3 Exserio

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Mateusz
Offline

Napisano 02.05.2015 16:36

 

jezeli na STEAM ID: "STEAM_0:0:123456" "" "abcdefghijklmnopqrstuv" "ce"           
jezeli na IP: "123.45.67.89" "" "abcdefghijklmnopqrstuv" "de"
jezeli na nick: "nick" "my_password" "abcdefghijklmnopqrstuv" "a"
 
zwróć uwage na flagi admina

 

Mam ustawione sobie na nick, dokładnie to tak:

 

"Pateu" "(hasło ale nie napisze)" "abcdefghijklmnopqrstu" "a"

 

I nie działa :(


  • +
  • -
  • 0

#4 neolagg

    Profesjonalista

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 02.05.2015 16:50

sprawdz:

czy dobrze napisałeś nick

czy amxmodmenu rowniez dobrze napisales [w konsoli]

czy masz amxadmincmd.sma


  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#5 Exserio

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Mateusz
Offline

Napisano 02.05.2015 16:57

sprawdz:

czy dobrze napisałeś nick

czy amxmodmenu rowniez dobrze napisales [w konsoli]

czy masz amxadmincmd.sma

Nie mam tego amxadmincmd.sma

Skąd mam to wziąć?


  • +
  • -
  • 0

#6 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 02.05.2015 17:28

Jak już to :

admincmd.amxx

A co pokazuje w konsoli po wpisaniu amxmodmenu ?

"Nie możesz użyć tej komendy" czy "Unknown command" ?


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#7 Exserio

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Mateusz
Offline

Napisano 02.05.2015 17:34

Jak już to :

admincmd.amxx

A co pokazuje w konsoli po wpisaniu amxmodmenu ?

"Nie możesz użyć tej komendy" czy "Unknown command" ?

 

Pokazuje mi "Nie możesz użyć tej komendy"


  • +
  • -
  • 0

#8 neolagg

    Profesjonalista

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:208
  • GG:
  • Lokalizacja:Zielona Góra
Offline

Napisano 02.05.2015 17:40

proszę bardzo

Załączone pliki


  • +
  • -
  • 0

b_350_20_09901A_168707_0B0E0C_000000.png

IP: 80.72.42.119:27015

 


#9 _leo___

    Pomocny

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:64
Offline

Napisano 02.05.2015 18:51

Masz amxban zainstalowane bo możliwe ze masz ustawione na wczytywanie adminów z sql (zmieniasz w amxbans.cfg).






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych