Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Brak klas w cod modzieBrak klas w cod modzie

cod nowy

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 LaaGer^^

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:POznań
Offline

Napisano 30.04.2015 14:18

Witam , Gdy wpisuje na serwerze /klasa nic nie wyskakuje. Inne komendy działają . 

Cod nowy 

Logi : 

L 04/30/2015 - 13:44:54: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "nvault_get") - debug not enabled!
L 04/30/2015 - 13:44:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:45:01: HudSyncObject -1 is invalid
L 04/30/2015 - 13:45:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 04/30/2015 - 13:45:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:45:01: Unhandled dynamic native error
L 04/30/2015 - 13:45:01: [AMXX] Run time error 10 (plugin "cod_hsxp.amxx") (native "cod_set_user_xp") - debug not enabled!
L 04/30/2015 - 13:45:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:45:06: HudSyncObject -1 is invalid
L 04/30/2015 - 13:45:06: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 04/30/2015 - 13:45:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:45:06: Unhandled dynamic native error
L 04/30/2015 - 13:45:06: [AMXX] Run time error 10 (plugin "cod_hsxp.amxx") (native "cod_set_user_xp") - debug not enabled!
L 04/30/2015 - 13:45:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:45:17: [nVault] Invalid vault id: 0
 
L 04/30/2015 - 13:45:17: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "nvault_get") - debug not enabled!
L 04/30/2015 - 13:45:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:46:31: Expected 0 parameters, got 2
L 04/30/2015 - 13:46:31: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:46:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:46:43: Expected 0 parameters, got 2
L 04/30/2015 - 13:46:43: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:46:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:47:08: Expected 0 parameters, got 2
L 04/30/2015 - 13:47:08: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:47:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:47:08: Expected 0 parameters, got 2
L 04/30/2015 - 13:47:08: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:47:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:47:10: Expected 0 parameters, got 2
L 04/30/2015 - 13:47:10: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:47:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:49:47: HudSyncObject -1 is invalid
L 04/30/2015 - 13:49:47: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 04/30/2015 - 13:49:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:49:47: Unhandled dynamic native error
L 04/30/2015 - 13:49:47: [AMXX] Run time error 10 (plugin "cod_hsxp.amxx") (native "cod_set_user_xp") - debug not enabled!
L 04/30/2015 - 13:49:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:50:08: Expected 0 parameters, got 2
L 04/30/2015 - 13:50:08: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:50:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:50:19: Expected 0 parameters, got 2
L 04/30/2015 - 13:50:19: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:50:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:50:31: Expected 0 parameters, got 2
L 04/30/2015 - 13:50:31: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:50:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:50:38: Expected 0 parameters, got 2
L 04/30/2015 - 13:50:38: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:50:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:50:54: Expected 0 parameters, got 2
L 04/30/2015 - 13:50:54: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:50:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:50:56: Expected 0 parameters, got 2
L 04/30/2015 - 13:50:56: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:50:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:51:09: Expected 0 parameters, got 2
L 04/30/2015 - 13:51:09: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:51:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:51:19: Expected 0 parameters, got 2
L 04/30/2015 - 13:51:19: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:51:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:51:44: [nVault] Invalid vault id: 0
 
L 04/30/2015 - 13:51:44: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "nvault_get") - debug not enabled!
L 04/30/2015 - 13:51:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:52:52: Expected 0 parameters, got 2
L 04/30/2015 - 13:52:52: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:52:52: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 13:53:15: Expected 0 parameters, got 2
L 04/30/2015 - 13:53:15: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 13:53:15: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:32: Expected 0 parameters, got 2
L 04/30/2015 - 14:16:32: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 04/30/2015 - 14:16:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: Start of error session.
L 04/30/2015 - 14:16:33: Info (map "de_prodigy") (file "addons/amxmodx/logs/error_20150430.log")
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "player_spawn" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "COD_Asysta.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "Obrazenia" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "cod_perk_bronamadeusza.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "cod_perk_bronsmierci.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "cod_perk_fartsajjuka.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "cod_perk_lodowestrzaly.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "cod_perk_pociskioslabiajace.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "cod_perk_sajjuka.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "Spawn" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "RegisterHam") - debug not enabled!
L 04/30/2015 - 14:16:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/30/2015 - 14:16:33: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "Odrodzenie" not active.
L 04/30/2015 - 14:16:33: [AMXX] Run time error 10 (plugin "codclass_bazookarz.amxx")

  • +
  • -
  • 0

#2 LaaGer^^

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:POznań
Offline

Napisano 01.05.2015 21:05

Problem rozwiązany , proszę o zamknięcie .


  • +
  • -
  • 0

#3 TheMarkerxD

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:184
  • Imię:Mateusz
  • Lokalizacja:None
Offline

Napisano 01.05.2015 21:16

aktualny wątek w razie  jakby ktos miał też taki problem

http://amxx.pl/topic...g-not-enabled/ 

 


  • +
  • -
  • 0

#4 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 04.05.2015 09:58

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych