Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer wywala obcokrajowców z serwera


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 stiVwoW

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 29.04.2015 15:48

Witam. Mam mały problem na serwerze odnośnie zagranicznych graczy.

 

Gdy Ktoś z innego kraju wchodzi na serwer, dołączy do serwera to z pozycji [spect] wywala go.

Możecie mi podpowiedzieć co może być problemem?

 

Miałem wgrany plugin Polski cs i pomyślałem ze, może on to powoduje u zagranicznych wywalanie z serwera.Także wyłączyłem ten plugin.

To czy wyłączenie pluginu pomogło dowiem się dopiero w nocy, a teraz żeby nie tracić czasu piszę do Was z prośba o malutką pomoc w tym temacie. Oczywiście osoba która udzieliła poprawnej pomocy zyska + ode mnie


  • +
  • -
  • 0

#2 stiVwoW

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 14.05.2015 18:48

Poradziłem sobie, problemem było ustawienie regionu w dprotto. Dzięki za pomoc chodź jej nie dostrzegłem!


  • +
  • -
  • 0

#3 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 14.05.2015 18:56

To jak ci się udało naprawić problem to może pokaż jak to zrobiłeś, co było nie tak, i co i jak pozmieniałeś ;) 

Inni też może mają ten problem


  • +
  • -
  • 0

#4 stiVwoW

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 14.05.2015 20:06

Ustawienia sv_region w dprotto

 

sv_region 3            //identyfikator regionu, 3 = Europa ;;;;;;;; a 1 to cały świat :)

 

Ogarnąłem to dopiero jak reklama światowa się skończyła. Tylko patrzyłem w konsoli na napisy dropped, dropped, dropped :D Myślę że pomoże ten temat innym:)


Użytkownik stiVwoW edytował ten post 14.05.2015 20:08

  • +
  • -
  • 0

#5 Skorsik

    Życzliwy

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:22
  • GG:
  • Lokalizacja:Pyskowice
Offline

Napisano 14.05.2015 20:33

-1 cały świat 


  • +
  • -
  • 0

#6 stiVwoW

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 14.05.2015 20:35

Tak, skorsik ma rację. piszę kolejny post, gdyż nie mogę edytować.  sv_region -1  


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych