Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z mapcyclem .


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 `-zBIKu-`

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Lokalizacja:Play-Cs.p
Offline

Napisano 19.09.2009 21:11

Witam ! :D Jest to moj pierwszy temat wiec proszę o wyrozumialosc ; ) Wiec tak :
Mam na swoim serwerze wgrane mapy i w mapcyclu jest tez wszystko wpisane poprawnie , lecz problem jest w tym , ze gdy wchodze na serwer i wpisuje komende "amx_mapmenu" są podstawowe mapy . Czy ktos moze mi pomoc ? będę wdzieczny : )
  • +
  • -
  • 0

#2 rafenn

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • Lokalizacja:jestes?
Offline

Napisano 19.09.2009 21:42

edytuj maps.ini
cstrike/addons/amxmodx/configs/maps.ini
  • +
  • -
  • 0

#3 `-zBIKu-`

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Lokalizacja:Play-Cs.p
Offline

Napisano 19.09.2009 23:31

Ok dzięki dziala :D Temat do zamkniecia ;P a ty lap "pomogl" :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych